Программирование Тема : процедуры Дан массив, содержащий нулевые элементы?

Информатика | 10 - 11 классы

Программирование Тема : процедуры Дан массив, содержащий нулевые элементы.

Создать массив из номеров этих элементов.

Ответить на вопрос
Ответы (1)
Миланка99 8 февр. 2020 г., 12:49:19

Pascal

const n = 15 ;

type mas = array [1.

N] of integer ;

var m : mas ; i : integer ;

procedure inic (var a : mas) ;

var i : integer ;

begin for i : = 1 to n do a[i] : = 0 ;

end ;

procedure num (var a : mas) ;

var i : integer ;

begin for i : = 1 to n do a[i] : = i ;

end ;

procedure w (var a : mas) ;

var

i : integer ;

begin

for i : = 1 to n do writeln (m[i]) ;

readln () ;

end ;

begin

inic (m) ;

num(m) ;

w(m) ;

end.

Safaryan 21 мая 2020 г., 09:16:49 | 5 - 9 классы

Help?

Help!

Дан массив G содержащий 48 элементов в интервале от - 27 до 34.

Найти максимальный элемент и его порядковый номер.

Lizakan021 27 сент. 2020 г., 01:14:13 | 10 - 11 классы

Дан массив из 10 элементов найти сумму элементов с четными номерами?

Дан массив из 10 элементов найти сумму элементов с четными номерами.

Написать программу на языке программирования.

25irisha 6 авг. 2020 г., 21:38:45 | 5 - 9 классы

1. Дан массив натуральных чисел?

1. Дан массив натуральных чисел.

Найти сумму элементов кратных данному К.

2. В целочисленной последовательности есть нулевые элементы.

Создать массив из номеров этих элементов.

3. дана последовательность целых чисел а1, а2, .

Аn. Выяснить, какое число встречается раньш положитльно или отрицатльное.

4. Дана последоватльность действительных чисел а1, а2, .

Аn. Выяснить, будет ли она возрастающей.

Ozakharyants 10 февр. 2020 г., 06:25:10 | 5 - 9 классы

Дан целочисленный одномерный массив, состоящий и n элементов?

Дан целочисленный одномерный массив, состоящий и n элементов.

Подсчитать количество его положительных, отрицательных и нулевых элементов.

Babinaanastasi 1 июн. 2020 г., 02:21:24 | 10 - 11 классы

Создать процедуру на языке VBA Дана последовательность целых чисел a1, …a45?

Создать процедуру на языке VBA Дана последовательность целых чисел a1, …a45.

Получить число отрицательных элементов последовательности a1, …a35 и число нулевых элементов всей последовательности.

Vashenkoivan666 15 нояб. 2020 г., 09:14:57 | 10 - 11 классы

Ребят, выручайте?

Ребят, выручайте!

Задание по Pascal.

1. В массиве А[N] занесены натуральные числа.

Найти сумму тех элементов, которые кратны данному К.

2. В целочисленной последовательности есть нулевые элементы.

Создать массив из номеров этих элементов.

Juliavan 20 февр. 2020 г., 16:28:07 | 10 - 11 классы

Ответ письменно написать программу , ; Дан массив из 30 элементов в диапазоне от - 17 до 35?

Ответ письменно написать программу , ; Дан массив из 30 элементов в диапазоне от - 17 до 35.

Найти min элемент среди элементов с нечетными номерами(порядковыми номерами).

На языке программирования , в Visual BasicПаскаль.

Daniil20132 19 мая 2020 г., 09:28:45 | 5 - 9 классы

Дан массив из n целых чисел?

Дан массив из n целых чисел.

Составить алгоритм, определяющий номера всех нулевых элементов и их количество.

Sveti4ek2000 8 дек. 2020 г., 16:46:15 | 10 - 11 классы

Создать одномерный массив, содержащий целые числа?

Создать одномерный массив, содержащий целые числа.

Элементы массива вводятся с клавиатуры.

Найти номера всех элементов больше 5 (вывести их на экран), если таких нет, то сообщить об этом.

Викуся200 21 июн. 2020 г., 14:13:49 | 10 - 11 классы

В целочисленной последовательности есть нулевые элементы?

В целочисленной последовательности есть нулевые элементы.

Создать массив из номеров этих элементов.

Язык программирования VBA.

Вы находитесь на странице вопроса Программирование Тема : процедуры Дан массив, содержащий нулевые элементы? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.