Дан массив из 10 элементов найти сумму элементов с четными номерами?

Информатика | 10 - 11 классы

Дан массив из 10 элементов найти сумму элементов с четными номерами.

Написать программу на языке программирования.

Ответить на вопрос
Ответы (1)
Бабабабаабаб 27 сент. 2020 г., 01:14:14

На языке Pascal ABC.

NET

var a : array[1.

10] of integer ; i, kolchet : integer ;

begin

kolchet : = 0 ; for i : = 1 to 10 do read(a[i]) ; for i : = 1 to 10 do if (i mod 2 = 0) then kolchet : = kolchet + 1 ;

writeln(kolchet) ;

end.

Marriza 15 дек. 2020 г., 00:03:17 | 5 - 9 классы

Дан массив состоящий из 6 - ти элементов : а)найти максимальный элемент массива б)найти сумму четных элементов и произведение не четных элементов?

Дан массив состоящий из 6 - ти элементов : а)найти максимальный элемент массива б)найти сумму четных элементов и произведение не четных элементов.

Olyavoroshenko 15 мар. 2020 г., 20:32:40 | 10 - 11 классы

Дан массив из 10 элементов, которые вводятся с клавиатуры?

Дан массив из 10 элементов, которые вводятся с клавиатуры.

Найти : 1)наибольший элемент 2)Сумму неотрицаельных элементов 3)Произведение четных элементов.

Drdr0984 15 дек. 2020 г., 04:50:15 | 5 - 9 классы

Написать программу на языке си + + Дан массив из 10 целочисленных элементов?

Написать программу на языке си + + Дан массив из 10 целочисленных элементов.

Посчитать сумму всех элементов массива.

Dfyz192837465 22 янв. 2020 г., 10:09:25 | 10 - 11 классы

Написать программу на языке паскаль ?

Написать программу на языке паскаль .

ПЖЛ ПОМАГИТЕ дан одновременный массив из п целых чисел .

Составить программу вычисления суммы элементов стоящих на четных местах.

Bashkatovamash 3 нояб. 2020 г., 18:19:30 | 10 - 11 классы

Дан массив B(n * m)?

Дан массив B(n * m).

Элементы массива ввести в программе.

Найти сумму четных элементов массива.

Паскаль.

4yBAK4 28 окт. 2020 г., 14:55:27 | 5 - 9 классы

Дан целочисленный массив из 10 элементов?

Дан целочисленный массив из 10 элементов.

Элементы массива могут принимать целые значения от 0 до 1000.

Опишите на русском языке или на одном из языков программирования алгоритм, позволяющий найти и вывести номер первого элемента массива, который делится на 3.

Гарантируется, что в исходном массиве есть хотя бы один такой элемент.

Программу я написал, но выводит все значения, а мне нужно первое.

2404pf 8 февр. 2020 г., 12:49:15 | 10 - 11 классы

Программирование Тема : процедуры Дан массив, содержащий нулевые элементы?

Программирование Тема : процедуры Дан массив, содержащий нулевые элементы.

Создать массив из номеров этих элементов.

Alexsisenov 20 окт. 2020 г., 09:41:29 | 5 - 9 классы

Дан массив из N чисел?

Дан массив из N чисел.

N - четное.

Написать программу, меняющую местами элементы с четными и нечетными номерами.

Плиз помогите оч надо.

Juliavan 20 февр. 2020 г., 16:28:07 | 10 - 11 классы

Ответ письменно написать программу , ; Дан массив из 30 элементов в диапазоне от - 17 до 35?

Ответ письменно написать программу , ; Дан массив из 30 элементов в диапазоне от - 17 до 35.

Найти min элемент среди элементов с нечетными номерами(порядковыми номерами).

На языке программирования , в Visual BasicПаскаль.

Fricasso 21 нояб. 2020 г., 02:46:06 | 5 - 9 классы

Дан массив из N элементов?

Дан массив из N элементов.

Найти сумму элементов с четными номерами и отдельно – с нечетными номерами.

Вы находитесь на странице вопроса Дан массив из 10 элементов найти сумму элементов с четными номерами? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.