Очень срочно?

Информатика | 5 - 9 классы

Очень срочно!

1. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний.

2. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равнобедренный, и false, если не равнобедренный.

Ответить на вопрос
Ответы (1)
Saratikyaneva 19 мар. 2020 г., 15:23:08

1)

var

a, b, c : integer ;

begin

read(a, b, c) ;

if (a = b) and(b = c) then writeln('true')

else writeln('false') ;

end.

2)

var

a, b, c : integer ;

begin

read(a, b, c) ;

if (a = b) or (a = c) or (b = c) then

writeln('true')

else writeln('false') ;

end.

Mmukaykyzy 9 июн. 2020 г., 07:23:55 | 10 - 11 классы

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным?

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным.

141623 14 окт. 2020 г., 01:08:43 | 5 - 9 классы

РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НАДО?

РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НАДО!

ВЗАМЕН МОГУ РЕШИТЬ ВАШУ ЗАДАЧУ!

С клавиатуры вводятся стороны треугольника а, b, c.

Написать программу , которая в зависимости от введённых сторон определяет какой треугольник ( равносторонний , разносторонний или равнобедренный ).

Можно пожалуйста в Паскале))Заранее спасибочи))).

Piopikpiopik 8 апр. 2020 г., 06:16:07 | 5 - 9 классы

Составить программу, классифицирующую треугольники по сторонам, если заданы градусные меры трех углов (равносторонний, равнобедренный, разносторонний, прямоугольный)?

Составить программу, классифицирующую треугольники по сторонам, если заданы градусные меры трех углов (равносторонний, равнобедренный, разносторонний, прямоугольный).

Sedoykuliga 18 сент. 2020 г., 02:46:40 | 5 - 9 классы

Даны три стороны треугольника ?

Даны три стороны треугольника .

Определить существует ли треугольник с заданными сторонами, если да , то определить является ли он прямоугольным, равнобедренным или равносторонним, какой треугольник тупоугольный или остроугольный.

Fightingbug 24 апр. 2020 г., 01:13:33 | 10 - 11 классы

Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность?

Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность.

Liubakhas 7 мар. 2020 г., 20:00:40 | 10 - 11 классы

Помогите по информатике?

Помогите по информатике!

Срочно!

Опять паскаль!

Задача : Написать программу, которая выдает значение TRUE, если сумма цифр, введенного пользователем трехзначного числа, больше десяти, и значение FALSE в противном случае.

Manax101 18 дек. 2020 г., 10:05:43 | 10 - 11 классы

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным?

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным.

Olgavm 21 окт. 2020 г., 03:14:05 | 10 - 11 классы

Выведите на экран значение логического выражения, которое принимает значение true, если треугольник со сторонами a, b, cявляется равнобедренным, и false – в противном случае?

Выведите на экран значение логического выражения, которое принимает значение true, если треугольник со сторонами a, b, cявляется равнобедренным, и false – в противном случае.

KamilagabdulliNa 7 дек. 2020 г., 07:21:43 | 10 - 11 классы

Разработайте программу в паскаль, которая проверяет возможность существования треугольника с заданными сторонами (треугольник может быть изображен на плоскости, если сумма длин любой пары сторон больш?

Разработайте программу в паскаль, которая проверяет возможность существования треугольника с заданными сторонами (треугольник может быть изображен на плоскости, если сумма длин любой пары сторон больше длины третьей стороны).

Программа запрашивает у пользователя длины сторон треугольника и на основании этих данных делает вывод о возможности существования треугольника с такими сторонами.

Zhiza26 7 дек. 2020 г., 18:04:19 | 5 - 9 классы

Вводятся три числа, означающих длины сторон треугольника?

Вводятся три числа, означающих длины сторон треугольника.

Выведите True, если этот треугольник разносторонний, False иначе.

Pascal ABC.

Net Пример для которого работает программа : 1 2 1 False 3 4 5 True 3 3 3 False.

На этой странице находится вопрос Очень срочно?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.