Помогите решить?

Информатика | 10 - 11 классы

Помогите решить.

В заданном натуральном трехзначном числе имеется четная цифра.

Pascal.

Ответить на вопрос
Ответы (1)
Lemesh2001580 19 апр. 2020 г., 16:37:34

Var

n, a, b, c : integer ;

begin

readln(n) ; / / Найдём 3 цифры

a : = n div 100 ;

b : = (n mod 100) div 10 ;

c : = n mod 10 ;

if (a mod 2 = 0) OR (b mod 2 = 0) OR (c mod 2 = 0) then

writeln('Есть четная цифра')

else

writeln('Нет четной цифры') ;

end.

Artemeva03 17 сент. 2020 г., 23:03:19 | 10 - 11 классы

Квадрат заданного трехзначного числа равен кубу суммы цифр этого числа?

Квадрат заданного трехзначного числа равен кубу суммы цифр этого числа.

Free pascal.

Jimova 20 июл. 2020 г., 08:21:01 | 5 - 9 классы

Определить количество натуральных трехзначных чисел сумма цифр которых равна заданному числу N?

Определить количество натуральных трехзначных чисел сумма цифр которых равна заданному числу N.

Chinianin 30 окт. 2020 г., 16:19:10 | 5 - 9 классы

Определить количество натуральных трехзначных чисел сумма цифр которых равна заданному числу N?

Определить количество натуральных трехзначных чисел сумма цифр которых равна заданному числу N.

Kiborg113 9 авг. 2020 г., 01:39:35 | 5 - 9 классы

Найти количество делителей натурального числа?

Найти количество делителей натурального числа.

Сколько из них четных?

Решить в Turbo Pascal, без массивов.

Срочно, ПОЖАЛУЙСТА.

Persianovandrey 15 окт. 2020 г., 07:39:07 | 5 - 9 классы

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет?

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет.

Edikpro002701 8 авг. 2020 г., 06:55:49 | 10 - 11 классы

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числаpascal?

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числа

pascal.

Pacyukroman86 29 февр. 2020 г., 18:37:36 | 10 - 11 классы

Определить последнюю цифру заданного целого числа в pascal?

Определить последнюю цифру заданного целого числа в pascal.

Ttaxoo2211 27 янв. 2020 г., 18:30:03 | 10 - 11 классы

СРОЧНО НУЖНО ДО ЗАВТРА?

СРОЧНО НУЖНО ДО ЗАВТРА!

Программирование на языке С + +

Составить линейную логическую программу,

печатающую значение 1, если указанное высказывание является истинным, и 0 – в

противном случае : в заданном натуральном трехзначном числе N имеется четная

цифра.

Fatik41 21 мар. 2020 г., 13:20:24 | 10 - 11 классы

Найдите все трехзначные числа, сумма цифр которых равна данному целому числу?

Найдите все трехзначные числа, сумма цифр которых равна данному целому числу.

(pascal).

Alinplwww16 16 сент. 2020 г., 17:12:24 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти число, полученное при перестановке первой и последней

цифр заданного числа.

Pascal.

Перед вами страница с вопросом Помогите решить?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.