Дано трехзначное число?

Информатика | 5 - 9 классы

Дано трехзначное число.

Найти число, полученное при перестановке первой и последней

цифр заданного числа.

Pascal.

Ответить на вопрос
Ответы (1)
Абвг1111 16 сент. 2020 г., 17:12:30

Var a, b : integer ;

begin

write('A = ') ;

readln(a) ;

b : = (a mod 10 * 100) + (a div 10 mod 10 * 10) + (a div 100) ;

writeln('b = ', b) ;

end.

Пример :

A = 538

b = 835.

Dobm1979 9 дек. 2020 г., 10:20:34 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули первую цифру слева и приписали ее в конце.

Найти полученное число.

Канацу 20 июн. 2020 г., 02:02:46 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

KirillBrownG 15 нояб. 2020 г., 03:48:20 | 5 - 9 классы

Задача по программированию 8 класс?

Задача по программированию 8 класс.

Решите как положено через паскаль!

Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Moooro3 29 нояб. 2020 г., 01:44:13 | 10 - 11 классы

Дано натуральное четырехзначное число?

Дано натуральное четырехзначное число.

Найти число , полученное перестановкой 2 и 3 цифр заданного числа.

Nadyakotelniko1 18 июн. 2020 г., 11:27:42 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти среднеарифмитическое его цифр и прибавить произведение первой и последней цифры.

Prisakargalina 5 июн. 2020 г., 01:13:11 | 10 - 11 классы

Паскаль?

Паскаль.

1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево.

2) Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

3) Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Andreit34 23 июн. 2020 г., 22:08:07 | 5 - 9 классы

Задача 2?

Задача 2.

Дано четырехзначное число.

Найти число, полученное перестановкой второй и третьей цифры заданного числа.

(Например, 4567 - - - > ; 4657).

Mysterium 25 июл. 2020 г., 15:46:22 | 10 - 11 классы

1. Дано трехзначное число?

1. Дано трехзначное число.

Написать программу (Pascal), которая «переставляет» первую цифру числа на самое последнее место.

ЕленаВик 28 мая 2020 г., 05:43:12 | 5 - 9 классы

Задача 2?

Задача 2.

Дано четырехзначное число.

Найти число, полученное перестановкой второй и третьей цифры заданного числа.

(Например, 4567 - - - > ; 4657).

Lulu2709 14 июн. 2020 г., 01:52:44 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

Найти число, образуемое при перестановке второй и третьей цифр заданного числа.

Вы находитесь на странице вопроса Дано трехзначное число? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.