Задан массив из 10 вещественных чисел?

Информатика | 5 - 9 классы

Задан массив из 10 вещественных чисел.

Поменять значениями второй и третий элемент массива.

Ответить на вопрос
Ответы (1)
Милаша26 8 дек. 2020 г., 06:17:31

Var a : array[1.

5] of integer ; p : integer ;

begin

for i : = 1 to 5 do

begin a[i] : = random(10) + 1 ;

write(a[i] : 3) ;

end ;

p : = a[2] ;

a[2] : = a[3] ;

a[3] : = p ;

for i : = 1 to 5 do

begin

write(a[i] : 3) ;

end ;

end.

Rogovajulia201 3 янв. 2020 г., 04:15:07 | 10 - 11 классы

Ввести массив F(n) вещественных чисел?

Ввести массив F(n) вещественных чисел.

Если последний элемент массива положительный, то найти max среди элементов массива и заменить его значений последний элемент массива.

Массив распечатать.

Иначе – дать сообщение «Массив остался без изменений».

Tarasperestoronin 31 авг. 2020 г., 16:30:25 | 10 - 11 классы

В заданном массиве вещественных чисел определить количество элементов меньших среднего арифметического значения?

В заданном массиве вещественных чисел определить количество элементов меньших среднего арифметического значения.

Zdebnik 23 авг. 2020 г., 19:47:34 | 10 - 11 классы

Найти максимальный по модулю элемент массива, массив состоит из n вещественных чисел ?

Найти максимальный по модулю элемент массива, массив состоит из n вещественных чисел .

Помогите пожалуйста)).

Margo4115 20 июн. 2020 г., 17:50:09 | 5 - 9 классы

Задан массив из 12 вещественных чисел?

Задан массив из 12 вещественных чисел.

Поменять местами два элемента массива, номера которых вводятся с клавиатуры.

Вывести элемент после замены.

Vojnalex1 19 окт. 2020 г., 08:33:56 | 10 - 11 классы

Поменять местами значения второго и третьего элементов в одномерном массиве?

Поменять местами значения второго и третьего элементов в одномерном массиве.

Вывести на экран исходный массив, заданный пользователем любым способом, и преобразованный массив.

Lubap1980 29 дек. 2020 г., 17:28:31 | 10 - 11 классы

Задайте массив из 10 элементов с помощью датчика случайных чисел ?

Задайте массив из 10 элементов с помощью датчика случайных чисел .

Поменяйте знаки всем четным элементам массива на протиположные .

Выведите на экран исходный и полученный массивы.

Erjan1994 6 февр. 2020 г., 01:40:54 | 5 - 9 классы

Задан массив из 10 целых чисел?

Задан массив из 10 целых чисел.

Обменять значениями третий и предпоследний элемент массива.

Baygildin1996 15 янв. 2020 г., 12:52:29 | 5 - 9 классы

Задан массив из 8 вещественных чисел?

Задан массив из 8 вещественных чисел.

Посчитать колличество эллементов массива, меньших 10ю.

Natalla17 17 авг. 2020 г., 18:29:55 | 5 - 9 классы

В заданном одномерном массиве поменять местами соседние элементы?

В заданном одномерном массиве поменять местами соседние элементы.

(паскаль).

Катюшащенок 21 нояб. 2020 г., 01:23:06 | 10 - 11 классы

Помогите написать программу В одномерном массиве, состоящем из 15 вещественных элементов (значения элементов массива задать случайными числами из интервала [ - 10 ; 10]), вычислить произведение элемен?

Помогите написать программу В одномерном массиве, состоящем из 15 вещественных элементов (значения элементов массива задать случайными числами из интервала [ - 10 ; 10]), вычислить произведение элементов массива, расположенных между максимальным и минимальным элементами.

Сформировать из этих элементов новый массив.

На этой странице находится вопрос Задан массив из 10 вещественных чисел?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.