Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку?

Информатика | 5 - 9 классы

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Ответить на вопрос
Ответы (1)
Проведа 6 июн. 2020 г., 20:28:57

Пожалуйста :

1)

program posledovat1 ;

var w : integer ;

begin

w : = 0 ;

repeat w : = w + 1 ; write(w, ' ') ;

until w = 10

end.

2)

program nechet1 ;

var i, pr : integer ;

begin

pr : = 1 ;

for i : = 11 to 20 do if i mod 2 = 1 then pr : = pr * i ; writeln(pr) ;

end.

Nadushka68 23 авг. 2020 г., 04:08:39 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Написать программу, выводящую на экран первых N нечетных чисел 1, 3, .

AlexZigula 16 дек. 2020 г., 23:57:34 | 10 - 11 классы

Написать программу которая выводит на экран максимальное из трех целых чисел?

Написать программу которая выводит на экран максимальное из трех целых чисел.

FanklyFLo 19 дек. 2020 г., 05:41:08 | 10 - 11 классы

В Паскале с помощью repeat?

В Паскале с помощью repeat.

Составьте программу, которая выводит на экран сумму нечетных чисел от 36 до 66.

NikUFO 18 апр. 2020 г., 22:24:10 | 10 - 11 классы

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ?

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ!

Нахождение суммы чисел в матрице, ввод чисел осуществить из файла matrix.

Txt вывод на экран.

Заразалина 31 дек. 2020 г., 10:12:24 | 5 - 9 классы

Пожалуйста, помогтме решить задачи на Pasсal?

Пожалуйста, помогтме решить задачи на Pasсal.

Во всех задачах массив состоит из 10 элементов и задаётся из интервала от 1 до 99.

1. Написать программу, которая выводит на экран все четные элементы массива и их количество.

2. Написать программу, которая выводит на экран все двузначные элементы массива и их количество.

3. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по индексу).

. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по значению).

5. Написать программу, которая выводит на экран количество элементов оканчивающихся на 5.

Ilanovu3839sik 12 сент. 2020 г., 10:47:01 | 5 - 9 классы

Написать программу, которая выводит на экран 40 раз слово 'Хорошист' в строку через пробел?

Написать программу, которая выводит на экран 40 раз слово 'Хорошист' в строку через пробел.

Milanka2001123 6 дек. 2020 г., 00:01:00 | 5 - 9 классы

Написать программу, которая заполняет одномерный массив случайными числами ( - 100 до 100) и выводит на экран произведение нечетных чисел?

Написать программу, которая заполняет одномерный массив случайными числами ( - 100 до 100) и выводит на экран произведение нечетных чисел.

Kuksa3452 7 сент. 2020 г., 01:13:00 | 10 - 11 классы

Написать программу, которая выводит на экран первые 5 нечетных чисел?

Написать программу, которая выводит на экран первые 5 нечетных чисел.

C + + через for, помогите пожалуйста.

Aleksa2288 19 дек. 2020 г., 00:13:40 | 5 - 9 классы

Помогите пожалуйста :1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел,?

Помогите пожалуйста :

1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;

2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую ;

3)Составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10 ;

4) Написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3

Заранее огромное спасибо.

Degard 15 окт. 2020 г., 18:51:25 | 5 - 9 классы

На кумире написать программу, которая выводит на экран в строчку 100 раз символ *?

На кумире написать программу, которая выводит на экран в строчку 100 раз символ *.

Вы находитесь на странице вопроса Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.