Составить программу в ПАСКАЛЕ : Вывести все ПРОСТЫЕ числа в диапазоне от 1 до N, используя циклические конструкции?

Информатика | 10 - 11 классы

Составить программу в ПАСКАЛЕ : Вывести все ПРОСТЫЕ числа в диапазоне от 1 до N, используя циклические конструкции.

Ответить на вопрос
Ответы (1)
Egorkholodilin 1 авг. 2020 г., 20:28:02

Program n1 ;

Uses CRT ;

VAR n, i, k, j : integer ;

begin

clrscr ;

writeln('vvedite n') ;

Readln(n) ;

Writeln('Prostye chisla') ;

writeln ;

For i : = 3 to n do

begin For j : = 2 to i - 1 do If i mod j = 0 then k : = k + 1 ;

If k = 0 then writeln(i) ; k : = 0 ; end ;

readln

end.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

Dayana03200307 7 мая 2020 г., 02:08:04 | 5 - 9 классы

Составить программу , используя цикл с постусловием : Вывести на экран все четные числа от 16 до 24?

Составить программу , используя цикл с постусловием : Вывести на экран все четные числа от 16 до 24!

Только пожалуйста в паскале.

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

Nastyyyaaaaa 8 апр. 2020 г., 10:35:25 | 5 - 9 классы

Паскаль?

Паскаль.

#УчительНеОбъясняетТемы Вывести на экран числа кратные 5.

В диапазоне до 30.

Menthe 20 авг. 2020 г., 15:28:38 | 5 - 9 классы

Помогите, пожайлуста, составить программу на паскале?

Помогите, пожайлуста, составить программу на паскале.

Вывести на экран все простые числа в диапазоне от 2 до N.

Danilkanikonov 12 окт. 2020 г., 17:54:42 | 5 - 9 классы

Составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма?

Составить алгоритм решения задачи с помощью паскаля, используя конструкцию циклического алгоритма.

Найдите сумму первых десяти чисел, кратных пяти.

Lex766 23 дек. 2020 г., 05:25:58 | 5 - 9 классы

Составить программу с использованием циклических конструкций While… do… и Repeat… Until…?

Составить программу с использованием циклических конструкций While… do… и Repeat… Until….

Litvinova1 16 окт. 2020 г., 01:29:33 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа по формуле а : = 4а + 1 (диапазон чисел от 1 до 50) ?

Составить алгоритм и программу : вывести на экран числа по формуле а : = 4а + 1 (диапазон чисел от 1 до 50) ;

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Викатарина 30 янв. 2020 г., 10:28:39 | 10 - 11 классы

Составить программу, печатающую все простые числа, не превосходящие данного числа?

Составить программу, печатающую все простые числа, не превосходящие данного числа.

Паскаль абс.

Если вам необходимо получить ответ на вопрос Составить программу в ПАСКАЛЕ : Вывести все ПРОСТЫЕ числа в диапазоне от 1 до N, используя циклические конструкции?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.