Помогите пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста!

Нужно написать программу, которая присваивает "y" значение большее из 3 чисел введеных с клавиатуры.

Заранее спасибо за ответ : - *.

Ответить на вопрос
Ответы (1)
Дарья5689 1 мая 2020 г., 02:00:31

Var a, b, c, y, d : integer ;

begin read (a, b, c) ; if a< ; b then begin d : = a ; a : = b ; b : = d ; end ; if b< ; c then begin d : = c ; c : = b ; b : = d ; end ; if a< ; b then begin d : = a ; a : = b ; b : = d ; end ; y : = a ; writeln(y) ;

end.

Sofochka200601 12 окт. 2020 г., 04:01:59 | 10 - 11 классы

Помогите плис?

Помогите плис.

На паскале.

Написать программу которая соединяет две строки, введенные с клавиатуры.

Ryapchik253 3 нояб. 2020 г., 10:00:39 | 10 - 11 классы

Пожалуйста помогите ?

Пожалуйста помогите .

Нужно написать программу, проверяющую принадлежит ли число введенное с клавиатуры интервалу (0, 5).

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Kitaev97 27 февр. 2020 г., 01:05:08 | 5 - 9 классы

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением?

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением.

Пожалуйста подробно.

Алияюнусовп03072006 22 янв. 2020 г., 21:12:55 | 5 - 9 классы

2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна)?

2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Nelli034 5 сент. 2020 г., 19:21:15 | 5 - 9 классы

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0»?

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0».

Использовать цикл с постусловием.

Pascal.

Bahtinur3 31 мая 2020 г., 20:49:45 | 10 - 11 классы

Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика?

Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика.

Параметр R вводится с клавиатуры.

Ваня636 23 дек. 2020 г., 17:08:46 | 5 - 9 классы

Написать программу которая меняет местами значения двух переменных A и C введенных с клавиатуры?

Написать программу которая меняет местами значения двух переменных A и C введенных с клавиатуры.

Помогите плиз срочно.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

0004191487 12 апр. 2020 г., 10:33:31 | 10 - 11 классы

Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена)?

Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена).

Программа Delphi Заранее благодарю!

Вы перешли к вопросу Помогите пожалуйста?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.