2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна)?

Информатика | 5 - 9 классы

2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Ответить на вопрос
Ответы (1)
CaHbKoO 22 янв. 2020 г., 21:12:56

Var max, h : integer ;

begin

max : = - maxint - 1 ;

repeat

begin

read(h) ;

if(h> ; max) then max : = h ;

end ;

until h > ; 0 ;

writeln(max) ;

end.

Mumia1212 11 сент. 2020 г., 07:30:18 | 5 - 9 классы

Написать программу, которая определяет максимальное число из введенной последовательности положительных число завершения ввода 0?

Написать программу, которая определяет максимальное число из введенной последовательности положительных число завершения ввода 0.

Tmiezhieninaru 30 сент. 2020 г., 23:43:56 | 5 - 9 классы

ЯЗЫК QBASIC ?

ЯЗЫК QBASIC !

Решите задачи, используя цикл while - wend 1.

Написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся с клавиатуры.

2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Димке 10 окт. 2020 г., 03:51:27 | 10 - 11 классы

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0?

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0.

Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

Svetlana3012642 23 дек. 2020 г., 01:36:59 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число?

Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число.

Программа получает на вход целые числа, количество введенных данных неизвестно, последовательность чисел заканчивается числом 0.

На Паскале.

Иииааа 9 янв. 2020 г., 18:20:47 | 10 - 11 классы

Помогите, пожалуйста, с задачей по программированию?

Помогите, пожалуйста, с задачей по программированию.

С клавиатуры вводится неограниченная последовательность чисел.

Ввод последовательности заканчивается 0.

Найти максимальное и минимальное число этой последовательности.

Привявсезнаю 23 июл. 2020 г., 18:10:52 | 10 - 11 классы

Составьте блок - схему и программу на языке VBA, которая вычисляет сумму положительных чисел из введенной с клавиатуры последовательности целых чисел (длина последовательности не ограничена)?

Составьте блок - схему и программу на языке VBA, которая вычисляет сумму положительных чисел из введенной с клавиатуры последовательности целых чисел (длина последовательности не ограничена).

Признаком конца последовательности является ввод нуля.

Добрый98 7 дек. 2020 г., 23:39:26 | 5 - 9 классы

Напишите программу которая в последовательности целых чисел определяет максимальное из чисел?

Напишите программу которая в последовательности целых чисел определяет максимальное из чисел.

0004191487 12 апр. 2020 г., 10:33:31 | 10 - 11 классы

Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена)?

Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена).

Программа Delphi Заранее благодарю!

Uksikovamadina 21 сент. 2020 г., 08:38:27 | 5 - 9 классы

Напишите программу, которая в последовательности целых чисел определяет количество нечетных положительных чисел?

Напишите программу, которая в последовательности целых чисел определяет количество нечетных положительных чисел.

Программа получает на вход целые положительные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0.

Количество введенных чисел не превышает 1000.

Все числа не превосходят 30 000.

И блок схему пожалуйста.

Art900 15 дек. 2020 г., 17:51:32 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТАНаписать программу, которая определяет максимальное число из введённой последовательности положительных чиселзавершение вводом 0?

ПОМОГИТЕ ПОЖАЛУЙСТА

Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел

завершение вводом 0.

На этой странице вы найдете ответ на вопрос 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна)?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.