ДАЮ 30 БАЛЛОВ?

Информатика | 1 - 4 классы

ДАЮ 30 БАЛЛОВ!

Решите задачу по информатике, 6 класс.

Нужно составить программу для PascalABC.

Задача :

Составьте программу, которая рассчитывает стоимость каждой покупки.

Цена и количество купленных карандашей и ручек вводятся с клавиатуры.

Все данные выведите в виде следуйщей таблицы, которая изображена НА ФОТО.

ПОМОГИТЕ!

НАДО СРОЧНО!

Ответить на вопрос
Ответы (1)
Alena12133 6 дек. 2020 г., 16:45:34

Var c1, c2, p1, p2 : integer ;

begin write('Введите стоимость карандаша : ') ; read(p1) ; write('Введите количество купленных карандашей : ') ; read(c1) ; write('Введите стоимость ручки : ') ; read(p2) ; write('Введите количество купленныx ручек : ') ; read(c2) ; writeln ; writeln('Наименование Цена за 1шт.

Кол - во Стоимость') ; writeln('Карандаши ', p1, ' ', c1, ' ', p1 * c1) ; writeln('Ручки ', p2, ' ', c2, ' ', p2 * c2) ;

end.

Ка43 5 мар. 2020 г., 04:37:08 | 5 - 9 классы

Программа которая рассчитывает площадь трапеции если с клавиатуры вводят 2 - yx сторон и высоту?

Программа которая рассчитывает площадь трапеции если с клавиатуры вводят 2 - yx сторон и высоту.

Taty228 22 нояб. 2020 г., 01:13:16 | 10 - 11 классы

Ребята?

Ребята!

Помогите пожалуйста!

Работаем в PascalABC.

Нужно составить программу, которая строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала вводятся с клавиатуры).

Очень срочно.

Заранее спасибо).

Trofim3333 14 февр. 2020 г., 01:59:32 | 10 - 11 классы

Нужно решить 2 задачи по информатике : 1) дан массив B[1?

Нужно решить 2 задачи по информатике : 1) дан массив B[1.

10] составьте программу которая находит количество элементов, которые больше своего соседа слева 2) дан массив B[1.

10] составьте программу которая находит количество пар элементов с четным значением.

Ruslana4 13 июл. 2020 г., 08:19:47 | 5 - 9 классы

Помогите добрые люди составить программу по информатике сколько дней вы прожили по PascalABC нужно срочно?

Помогите добрые люди составить программу по информатике сколько дней вы прожили по PascalABC нужно срочно.

Dashulik1506 1 авг. 2020 г., 02:04:14 | 10 - 11 классы

PascalABC?

PascalABC.

Составить программу, которая рисует розу ветров(на рисунке пример).

Данные метерорологических наблюдений за месяц вводятся с клавиатуры.

Рисунок загружается из файла.

Янюся 19 апр. 2020 г., 09:59:53 | 10 - 11 классы

ABCpaskal : С клавиатуры вводится строка?

ABCpaskal : С клавиатуры вводится строка.

Составить программу, которая заменяет все буквы а на о.

Помогите!

СРОЧНО!

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Sokolovaolliver 26 сент. 2020 г., 16:53:40 | 5 - 9 классы

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0 PascalABC?

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0 PascalABC.

Капец 3 дек. 2020 г., 21:26:54 | 5 - 9 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

ПОМОГИТЕ!

) Написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров.

Заранее спасибо.

12333333312121312 11 нояб. 2020 г., 09:54:13 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Пользователь вводит 20 чисел.

Напишите программу, которая будет считать количество четных чисел.

Надо сделать в PascalABC .

8 класс.

СРОЧНО!

На этой странице находится ответ на вопрос ДАЮ 30 БАЛЛОВ?, из категории Информатика, соответствующий программе для 1 - 4 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.