ПОЖАЛУЙСТА?

Информатика | 5 - 9 классы

ПОЖАЛУЙСТА!

ПОМОГИТЕ!

) Написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров.

Заранее спасибо.

Ответить на вопрос
Ответы (1)
Timofey5631 3 дек. 2020 г., 21:26:56

Program znanija ;

var

res : integer ;

n, i, a : integer ;

begin

write('Введите кол - во товаров : ') ;

readln(n) ;

write('Введите цены : ') ;

for i : = 1 to n do

begin

read(a) ;

res : = res + a ;

end ;

write('Стоимость покупки = ') ;

writeln(res) ;

end.

Mazilkin751030 9 апр. 2020 г., 14:18:34 | 10 - 11 классы

Написать фрагмент программы для ввода массива с клавиатуры?

Написать фрагмент программы для ввода массива с клавиатуры.

Mila9977 26 февр. 2020 г., 03:18:42 | 5 - 9 классы

Паска - а - аль?

Паска - а - аль.

Ввести с клавиатуры цену и кол - во товара.

Найти стоимость покупки.

Пишите!

Lfhbvf 25 апр. 2020 г., 23:05:21 | 5 - 9 классы

3. Написать программу вычисления xy, не используя функцию возведения в степень (только цикл)?

3. Написать программу вычисления xy, не используя функцию возведения в степень (только цикл).

X, y вводятся с клавиатуры.

Unespb 23 нояб. 2020 г., 01:27:56 | 10 - 11 классы

Написать программу вычисления стоимости покупки с учетом скидки?

Написать программу вычисления стоимости покупки с учетом скидки.

Скидка в 10% предоставляется, если сумма покупки больше 1000 руб.

Nastya5597 24 апр. 2020 г., 08:51:49 | 5 - 9 классы

Написать программу вычисления стоимости покупки?

Написать программу вычисления стоимости покупки.

Нужно указать вид товара, его цену и количество.

Вид экрана во время работы программы : Вычисление стоимости покупки.

Введите исходные данные : Какой товар вы покупаете?

- > ; Тетрадь По какой цене?

- > ; 1.

50 Сколько штук?

- > ; 5 Ваш товар - Тетрадь.

Стоимость покупки : 7.

50 Сколько денег даете?

- > ; 10 Ваша сдача : 2.

5.

Slavasavelev 4 мар. 2020 г., 20:34:28 | 5 - 9 классы

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры?

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры.

Инает 24 дек. 2020 г., 04:41:43 | 5 - 9 классы

Написать программу для вычисления длины и площади окружности если r = 5, 9?

Написать программу для вычисления длины и площади окружности если r = 5, 9.

Ввод с клавиатуры.

200725 18 нояб. 2020 г., 04:14:24 | 5 - 9 классы

Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним?

Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним.

Программа должна запросить цену тетрадей, цену обложек, и их количество вывести стоимость покупки.

Angelina091 3 сент. 2020 г., 18:08:28 | 5 - 9 классы

(Турбо Паскаль 9 класс)Написать программу нахождения стоимости покупки?

(Турбо Паскаль 9 класс)Написать программу нахождения стоимости покупки.

Число шоколада и мороженого вводится с клавиатуры.

Число стоимости одной шоколадки - 1200 , мороженого - 3800.

LAG890 1 авг. 2020 г., 04:03:18 | 5 - 9 классы

Напишите программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек?

Напишите программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек!

КАК МОЖНО СКОРЕЙ, ПОЖАЛУЙСТА.

На этой странице сайта размещен вопрос ПОЖАЛУЙСТА? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.