НАпишите программу вывода четных чисел от 2 до 100 включительно?

Информатика | 5 - 9 классы

НАпишите программу вывода четных чисел от 2 до 100 включительно.

Ответить на вопрос
Ответы (1)
Raisen231 4 сент. 2020 г., 18:48:57

Var i : integer ;

begin for i : = 2 to 100 do if(i mod 2 = 0) then writeln(i) ;

end.

Соня453 23 сент. 2020 г., 02:46:54 | 5 - 9 классы

Напишите программу, которая находит минимальное и максимальное среди четных положительных чисел, записанных в файле и выводит результат в другой файл?

Напишите программу, которая находит минимальное и максимальное среди четных положительных чисел, записанных в файле и выводит результат в другой файл.

Учтите что таких числе может вообще не быть.

Naska84 6 мая 2020 г., 03:17:04 | 5 - 9 классы

Составить программу и блок схему вывода на экран всех четных двузначных чисел?

Составить программу и блок схему вывода на экран всех четных двузначных чисел.

Nikitaivanov2 4 окт. 2020 г., 08:27:43 | 10 - 11 классы

Напишите программу ( на алгоритмическом языке Паскаль), которая выводит таблицу кубов первых пяти целых положительных четных чисел?

Напишите программу ( на алгоритмическом языке Паскаль), которая выводит таблицу кубов первых пяти целых положительных четных чисел.

AiavodYanova 13 окт. 2020 г., 17:56:55 | 10 - 11 классы

Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от - 100 до 100, и выводит сумму четных чисел (в Visual Studio)?

Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от - 100 до 100, и выводит сумму четных чисел (в Visual Studio).

K09 26 сент. 2020 г., 08:15:17 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

Svetashchaulova 13 дек. 2020 г., 16:07:20 | 10 - 11 классы

Написать программу вывода всех четных чисел в диапазоне от 2 до 100 блоксхема?

Написать программу вывода всех четных чисел в диапазоне от 2 до 100 блоксхема.

Pupyrka69 16 мая 2020 г., 23:37:10 | 10 - 11 классы

Напишите программу, которая выводит все 2значные цифры, в которых последняя цифра четная?

Напишите программу, которая выводит все 2значные цифры, в которых последняя цифра четная.

Abramovavictorya 23 февр. 2020 г., 04:32:51 | 5 - 9 классы

Написать программу заполнения массива случайными числами из диапазона от - 20 до 20 и вывода порядковых номеров четных чисел?

Написать программу заполнения массива случайными числами из диапазона от - 20 до 20 и вывода порядковых номеров четных чисел.

Aminakerefova 10 мая 2020 г., 09:54:40 | 5 - 9 классы

Составьте блок схему и напишите программу вывода на экран : 5 первых четных натуральных чисел ( номер 3 а)?

Составьте блок схему и напишите программу вывода на экран : 5 первых четных натуральных чисел ( номер 3 а).

Vladislavsurkovich 23 окт. 2020 г., 02:13:09 | 5 - 9 классы

Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б?

Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б.

Вы находитесь на странице вопроса НАпишите программу вывода четных чисел от 2 до 100 включительно? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.