Напишите программу, которая выводит все 2значные цифры, в которых последняя цифра четная?

Информатика | 10 - 11 классы

Напишите программу, которая выводит все 2значные цифры, в которых последняя цифра четная.

Ответить на вопрос
Ответы (1)
Skifs 16 мая 2020 г., 23:37:15

PASCAL

var i : integer ;

begin

i : = 10 ;

while i < ; 100 do

begin

write(i, ' ') ;

i : = i + 2 ;

end ;

end.

Даниил19992001 27 нояб. 2020 г., 03:48:34 | 5 - 9 классы

Помогите пожалуйста составить программу?

Помогите пожалуйста составить программу.

Дано целое положительное число n.

Составить программу, которая, если число четное, выведет последнюю цифру этого числа.

Izavov88 12 окт. 2020 г., 23:48:38 | 10 - 11 классы

Напишите программу, которая считает количество четных цифр введенного числа?

Напишите программу, которая считает количество четных цифр введенного числа.

Renatbergaliev7 1 мая 2020 г., 20:39:31 | 10 - 11 классы

Напишите программу, которая выводит на экран все цифры числа начиная с первой?

Напишите программу, которая выводит на экран все цифры числа начиная с первой.

(на Паскале).

Приа 31 дек. 2020 г., 18:44:11 | 5 - 9 классы

Определим как «красивое» целое положительное трехзначное число Х, для которого выполняется следующее условие : сумма квадратов первой и последней цифр равна квадрату средней цифры?

Определим как «красивое» целое положительное трехзначное число Х, для которого выполняется следующее условие : сумма квадратов первой и последней цифр равна квадрату средней цифры.

Напишите программу, которая выводит на экран все «красивые» числа и их количество.

Нгдшнф 9 июн. 2020 г., 15:46:22 | 5 - 9 классы

Напишите программу, которая выводит сумму цифр числа 123?

Напишите программу, которая выводит сумму цифр числа 123.

Harper2307 3 мая 2020 г., 15:21:01 | 5 - 9 классы

Напишите программу которая считает количество четных цифр введенного числа в паскале?

Напишите программу которая считает количество четных цифр введенного числа в паскале.

Filatovaandrew1 29 окт. 2020 г., 14:29:11 | 10 - 11 классы

Напишите программу которая вводит трехзначное число и , , вырезает '' из него 1 и последнюю цифру?

Напишите программу которая вводит трехзначное число и , , вырезает '' из него 1 и последнюю цифру.

99Денис 15 сент. 2020 г., 16:03:54 | 5 - 9 классы

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс?

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс.

Blue13fox 12 окт. 2020 г., 18:02:49 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Составьте программу, которая выводит все числа от 1 по N, у которых последняя цифра кратная 3.

Lidokain 19 окт. 2020 г., 04:14:14 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Составьте программу, которая выводит все числа от 1 по N, у которых последняя цифра кратная 3.

Вопрос Напишите программу, которая выводит все 2значные цифры, в которых последняя цифра четная?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.