Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б?

Информатика | 5 - 9 классы

Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б.

Ответить на вопрос
Ответы (1)
Вова188 23 окт. 2020 г., 02:13:10

Если на паскале

begin

var a, b : integer ;

read(a, b) ;

for a to b do

write (a * a)

end.

XxxDARKxANGELxxx 30 июн. 2020 г., 14:55:17 | 10 - 11 классы

Написать программу, которая для целых чисел из диапазона [30 ; 10] выводит на экран удвоенные значения этих чисел?

Написать программу, которая для целых чисел из диапазона [30 ; 10] выводит на экран удвоенные значения этих чисел.

Илья1421 4 дек. 2020 г., 23:46:04 | 5 - 9 классы

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10.

В PascalABC.

Dahila0306031 22 июл. 2020 г., 17:56:08 | 5 - 9 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26.

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

AiavodYanova 13 окт. 2020 г., 17:56:55 | 10 - 11 классы

Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от - 100 до 100, и выводит сумму четных чисел (в Visual Studio)?

Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от - 100 до 100, и выводит сумму четных чисел (в Visual Studio).

XDante 23 апр. 2020 г., 21:06:58 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б?

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б.

Svetashchaulova 13 дек. 2020 г., 16:07:20 | 10 - 11 классы

Написать программу вывода всех четных чисел в диапазоне от 2 до 100 блоксхема?

Написать программу вывода всех четных чисел в диапазоне от 2 до 100 блоксхема.

Abramovavictorya 23 февр. 2020 г., 04:32:51 | 5 - 9 классы

Написать программу заполнения массива случайными числами из диапазона от - 20 до 20 и вывода порядковых номеров четных чисел?

Написать программу заполнения массива случайными числами из диапазона от - 20 до 20 и вывода порядковых номеров четных чисел.

Даурен2005 27 окт. 2020 г., 09:53:41 | 5 - 9 классы

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

Vladimirovna111 12 сент. 2020 г., 23:00:12 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10.

На этой странице находится ответ на вопрос Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.