Как перевести километры в час в метры в секунду в Паскале?

Информатика | 10 - 11 классы

Как перевести километры в час в метры в секунду в Паскале.

Ответить на вопрос
Ответы (1)
KovalenkoHelen 16 нояб. 2020 г., 04:24:35

Var

A : real ;

Begin

Write('Скорость в км / ч = ') ;

ReadLn(A) ;

WriteLn('Скорость в м / с = ', A / 3.

6) ;

End.

Kira22 28 апр. 2020 г., 03:50:36 | 5 - 9 классы

Марафонец прошел S километров со скоростью V метров в секунду (расстояние и скорость вводятся с клавиатуры)?

Марафонец прошел S километров со скоростью V метров в секунду (расстояние и скорость вводятся с клавиатуры).

Определить, сколько времени он был в пути (часов, минут, секунд)?

(язык С + + ).

Pleshca01 28 апр. 2020 г., 08:10:39 | 5 - 9 классы

Напишите алгоритм, который заданное кол - во суток переводит в часы, минуты и секунды?

Напишите алгоритм, который заданное кол - во суток переводит в часы, минуты и секунды.

Делать нужно в программе КуМир.

Но мне хотя бы на Паскале или просто, приблизительно похоже, что бы я понял, заранее спасибо.

Batrs777cobaka 21 июл. 2020 г., 10:42:51 | 10 - 11 классы

Помогите написать программу на паскале АВС?

Помогите написать программу на паскале АВС.

Светофор переключается каждые 10 секунд.

В 0 часов 0 минут 0 секунд горит зелёный.

Какой цвет будет гореть через 4 часа 5 минут 23 секунды.

Aruka200259 3 нояб. 2020 г., 02:59:54 | 5 - 9 классы

Пропускная способность каналов передачи измеряется в :1?

Пропускная способность каналов передачи измеряется в :

1.

Метр в секунду

2.

Бит в секунду

3.

Герц в секунду

4.

Ампер в секунду.

АРБУЗИИИИИИК 22 янв. 2020 г., 22:02:33 | 5 - 9 классы

Марафонец прошел S километров со скоростью V метров в секунду (расстояние и скорость вводятся с клавиатуры)?

Марафонец прошел S километров со скоростью V метров в секунду (расстояние и скорость вводятся с клавиатуры).

Определить, сколько времени он был в пути (часов, минут, секунд)?

(язык Pascal).

Siermilov 6 февр. 2020 г., 03:00:33 | 10 - 11 классы

Помогите пожалуйста математические величины перевести в паскаль?

Помогите пожалуйста математические величины перевести в паскаль!

Leanur 26 окт. 2020 г., 18:13:58 | 5 - 9 классы

«Вычисления по известным формулам»?

«Вычисления по известным формулам».

Напишите программу на языке Паскаль :

Перевести Т секунд в часы, минуты.

Vadimkostyuk 23 июн. 2020 г., 15:52:32 | 5 - 9 классы

Для заданного количества суток (s) определите количество часов (h), минут (m) и секунд (c)?

Для заданного количества суток (s) определите количество часов (h), минут (m) и секунд (c).

Составьте блок схему и напишите программу на языке Паскаль.

Lifeyt 2 июн. 2020 г., 06:07:44 | 1 - 4 классы

Перевести на язык Паскаль 7 пример?

Перевести на язык Паскаль 7 пример.

LizaGq 2 мар. 2020 г., 22:44:34 | 10 - 11 классы

Есть алгоритм нужно перевести в систему паскаль вариант 1?

Есть алгоритм нужно перевести в систему паскаль вариант 1.

Вы находитесь на странице вопроса Как перевести километры в час в метры в секунду в Паскале? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.