Составить программу вывода любого числа любое заданное число раз в одну строчку?

Информатика | 10 - 11 классы

Составить программу вывода любого числа любое заданное число раз в одну строчку.

Язык программирования : Паскаль.

Ответить на вопрос
Ответы (1)
Vovakalaman 28 дек. 2020 г., 20:05:14

Var

z, k : integer ;

begin

writeln('zchislo : ') ; readln(z) ;

writeln('povtori : ') ; readln(k) ;

while k< ; > ; 0 do

begin

k : = k - 1 ;

write(z) ;

end ;

end.

Seporatist95 27 мар. 2020 г., 09:41:19 | 5 - 9 классы

Написать любую программу на языке Паскаль?

Написать любую программу на языке Паскаль.

Максимальное число строк кода - 30.

Не забудьте написать название программы!

Помогите!

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

Nastakosta38 20 мая 2020 г., 14:58:56 | 10 - 11 классы

Как сделать так чтобы выводилось число которое ввёл пользовательвот программа :язык программирования : паскаль?

Как сделать так чтобы выводилось число которое ввёл пользователь

вот программа :

язык программирования : паскаль.

Taiolinish87 30 мая 2020 г., 21:00:55 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Определить, является ли оно простым .

Составить программу на языке программирования Паскаль : Подсчитать колтчество букв "а" в заданном тексте.

Пожалуйста очень надо .

CatiCatX 22 окт. 2020 г., 23:16:34 | 5 - 9 классы

Как задать в Паскале, что переменная может быть любым числом?

Как задать в Паскале, что переменная может быть любым числом.

Aruu 17 февр. 2020 г., 15:31:00 | 10 - 11 классы

Составить программу на языке Паскаль числа по возрастанию?

Составить программу на языке Паскаль числа по возрастанию.

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

OblomoffPEP 25 июл. 2020 г., 06:42:39 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль.

Ввести 2 - а числа первое число - степень втрое - любое вещественное число вычислить степень с натуральным показателем n для любого вещественного числа a.

Arisha1983 24 сент. 2020 г., 23:04:46 | 5 - 9 классы

Составить программу на языке программирования паскаль с 3 и более переменными?

Составить программу на языке программирования паскаль с 3 и более переменными.

Molly678 15 нояб. 2020 г., 20:37:28 | 5 - 9 классы

50 БАЛЛОВ?

50 БАЛЛОВ!

Напишите программу, которая увеличивает введенное число на 10 и выводит на экран!

(Тема : "Язык программирования Паскаль")

Я понятия не имею, как делать!

Если вам необходимо получить ответ на вопрос Составить программу вывода любого числа любое заданное число раз в одну строчку?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.