Ребят срочно?

Информатика | 5 - 9 классы

Ребят срочно!

Вывести на печать первый отрицательный элемент массива А(20) и его номер, пологая что в массиве есть хотябы один отрицательный элемент.

Ответить на вопрос
Ответы (1)
Lizaliza96 2 авг. 2020 г., 21:12:42

Var A : Array[1.

20]Of Integer ;

I : Integer ;

Begin

WriteLn('Введите элементы массива') ;

For I : = 1 To 20 Do Begin

Read(A(I)) ;

End ;

I : = 0 ;

Repeat I : = I + 1 ;

Until I = 20 Or A(I)< ; 0 ;

WriteLn(A(I), 'Первое отрицательноечисло') ;

End.

Anna41998 17 мая 2020 г., 10:50:55 | 5 - 9 классы

Вставить число, введённое с клавиатуры после первого отрицательного элемента массива?

Вставить число, введённое с клавиатуры после первого отрицательного элемента массива.

Если отрицательный элемент отсутствует, то вставить число в конец массива.

Ira1234567891234 16 окт. 2020 г., 23:50:41 | 10 - 11 классы

Разработать блок схему и написать программу в QBASIC Дан массив А из 20 элементов?

Разработать блок схему и написать программу в QBASIC Дан массив А из 20 элементов.

Найти сумму отрицательных элементов массива.

Результат вывести на печать.

Poshelyuznaya 24 окт. 2020 г., 14:08:45 | 10 - 11 классы

Здравствуйте?

Здравствуйте.

Помогите написать программу на языке Бейсик.

Дан массив А из 20 элементов.

Заменить отрицательные элементы массива на среднее арифметическое элементов массива.

Результат вывести на печать.

Спасибо.

Plombirka10 17 нояб. 2020 г., 18:38:13 | 10 - 11 классы

Ввести массив A(n) ?

Ввести массив A(n) .

Если в массиве не менее двух отрицательных элементов , то уменьшить отрицательные элементы массива на 2 , иначе найти номер первого минимального элемента массива.

Danikdzhafarow 12 мая 2020 г., 12:38:49 | 10 - 11 классы

Дан массив А из 20 элементов?

Дан массив А из 20 элементов.

Найти сумму первых 10 элементов массива и следующих 10 элементов массива.

Результат вывести на печать.

Qleb 12 июн. 2020 г., 21:57:19 | 5 - 9 классы

Дан массив состоящий из 30 элементов?

Дан массив состоящий из 30 элементов.

Найти в массиве максимальный элемент, вывести его значение и номер на экран.

Отрицательный элемент массива заменить на равные по модулю положительные элементы.

20vas02 13 окт. 2020 г., 05:30:21 | 5 - 9 классы

Составить программу для вычисления F = C + (A + B) / (A * B + 1) A - наименьший элемент массива ; В - количество отрицательных элементов массива ; С - количество элементов массива, меньших D(вывести D?

Составить программу для вычисления F = C + (A + B) / (A * B + 1) A - наименьший элемент массива ; В - количество отрицательных элементов массива ; С - количество элементов массива, меньших D(вывести D с клавиатуры).

Полученные значения элементов A, B, C, F, вывести на печать.

Девочка1997 20 мар. 2020 г., 03:22:50 | 10 - 11 классы

Заменить в массиве первый отрицательный элемент нулем?

Заменить в массиве первый отрицательный элемент нулем.

Andeone 17 мар. 2020 г., 21:58:02 | 10 - 11 классы

Дано 10 чисел вывести сумму отрицательных элементов массива?

Дано 10 чисел вывести сумму отрицательных элементов массива.

Pro100zheka 5 нояб. 2020 г., 16:50:49 | 5 - 9 классы

Заполнить массив из 10 элементов случайными целыми числами из диапазона - 100 – + 100?

Заполнить массив из 10 элементов случайными целыми числами из диапазона - 100 – + 100.

Найти :

a) наименьший элемент массива и его порядковый номер ;

b) наибольший элемент массива и его порядковый номер ;

c) сумму отрицательных и положительных элементов массива ;

d) среднее арифметическое отрицательных и положительных элементов массива ;

e) количество значений отрицательных, положительных и равных нулю элементов массива ;

Вы зашли на страницу вопроса Ребят срочно?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.