В магазине продается костюмная ткань?

Информатика | 10 - 11 классы

В магазине продается костюмная ткань.

Ее цена В руб.

За квадратный метр.

Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длиной Х метров и шириной 80 см.

ОЧЕНЬ НАДО!

Ответить на вопрос
Ответы (1)
Mrdyl 31 мая 2020 г., 04:12:51

Program z5 ;

uses crt ;

var

b : integer ;

x, c, s : real ;

begin

clrscr ;

write('Vvedi stoimost kvadratnogo metra = ') ; readln(b) ;

write('Vvedi kol - vo metrov = ') ; readln(x) ;

s : = b * 0.

8 * x ;

writeln(s : 4 : 2) ;

readkey

end.

Alex201500464749 23 февр. 2020 г., 05:01:17 | 5 - 9 классы

Написать программу которая 20 раз выведет слово информатика на экран?

Написать программу которая 20 раз выведет слово информатика на экран.

Helge1968 20 июн. 2020 г., 04:10:18 | 5 - 9 классы

Стоимость А метров серой ткани равна В тенге, а стоимость К синей ткани равна М тенге?

Стоимость А метров серой ткани равна В тенге, а стоимость К синей ткани равна М тенге.

Какая ткань дороже и на сколько?

Acd123502 22 мая 2020 г., 18:47:12 | 5 - 9 классы

Составьте программу в паскале со всеми строчками?

Составьте программу в паскале со всеми строчками!

Хозяин хочет оклеить обоями длинную стену в своем доме.

Длина этой стены равна А метров, а высота - В метров.

Рулон обоев имеет длину 12 метров и ширину K см.

Составьте алгоритм и программу, которая определит стоимость обоев для всей стены, если цена одного рулона C руб.

NatashaPanova 6 сент. 2020 г., 15:14:57 | 5 - 9 классы

Стоимость А метров серой ткани равна В тенге, а стоимость К синей ткани равна М тенге?

Стоимость А метров серой ткани равна В тенге, а стоимость К синей ткани равна М тенге.

Какая ткань дороже и на сколько?

ALINA20101 15 апр. 2020 г., 12:37:43 | 5 - 9 классы

Составьте программу, которая 6 раз выведет на экран фразу "Я люблю свою Родину?

Составьте программу, которая 6 раз выведет на экран фразу "Я люблю свою Родину!

" в строку через пробел.

Shatilin99 9 апр. 2020 г., 14:02:09 | 5 - 9 классы

Написать программу в паскале : Имеется кусок ткани длинной M метров?

Написать программу в паскале : Имеется кусок ткани длинной M метров.

От него последовательно отрезаются куски равной длины.

Все данные по использованию ткани заносятся в компьютер.

Компьютер должен выдать сообщение о том, что материала не хватает, если будет затребован кусок ткани больше длины, чем имеется.

Julia270498 26 окт. 2020 г., 07:33:09 | 5 - 9 классы

ЗАДАЧА В ПАСКАЛЕРешите задачу : Хозяин хочет оклеить обоями длинную стену в своем доме?

ЗАДАЧА В ПАСКАЛЕ

Решите задачу : Хозяин хочет оклеить обоями длинную стену в своем доме.

Длина этой стены равна А метров, а высота - В метров.

Рулон обоев имеет длину 12 метров и ширину K см.

Составьте алгоритм и программу, которая определит стоимость обоев для всей стены, если цена одного рулона К руб.

МНЕ СРОЧНО НУЖНО ПЛИЗ.

Slava19991 13 февр. 2020 г., 23:44:03 | 5 - 9 классы

Помогите плиз с паскал абц В магазине продается костюмная ткань?

Помогите плиз с паскал абц В магазине продается костюмная ткань.

Ее цена В руб.

За квадратный метр.

Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длиной Х метров и шириной 80 см.

XProGamer 2 сент. 2020 г., 01:01:33 | 5 - 9 классы

Составьте программу которая 6 раз выведет на экраны фразу я люблю Беларусь через while?

Составьте программу которая 6 раз выведет на экраны фразу я люблю Беларусь через while.

Olgamax2013 9 нояб. 2020 г., 04:41:22 | 5 - 9 классы

Напишите, пожалуйста, алгоритм в программе кумир, при котором выведется решето Эратосфена?

Напишите, пожалуйста, алгоритм в программе кумир, при котором выведется решето Эратосфена.

На этой странице сайта, в категории Информатика размещен ответ на вопрос В магазине продается костюмная ткань?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.