Составьте программу в паскале со всеми строчками?

Информатика | 5 - 9 классы

Составьте программу в паскале со всеми строчками!

Хозяин хочет оклеить обоями длинную стену в своем доме.

Длина этой стены равна А метров, а высота - В метров.

Рулон обоев имеет длину 12 метров и ширину K см.

Составьте алгоритм и программу, которая определит стоимость обоев для всей стены, если цена одного рулона C руб.

Ответить на вопрос
Ответы (1)
Evgeniyrudenko 22 мая 2020 г., 18:47:15

Готово.

1234tan 11 июн. 2020 г., 00:18:21 | 5 - 9 классы

Помогите составить алгоритм : Требуется рассчитать необходимое кол - во рулонов обоев для оклейки комнаты?

Помогите составить алгоритм : Требуется рассчитать необходимое кол - во рулонов обоев для оклейки комнаты.

Заданы параметры комнаты а, b, h.

Заданы параметры рулонов обоев длина l, ширина - d, считаем что S окон и дверей составляет 15 % от площади стен.

Alenazhelanina 7 янв. 2020 г., 03:18:32 | 5 - 9 классы

Ребят помогите решить задачу?

Ребят помогите решить задачу!

) Даны размеры комнаты.

1) Найти сколько рулонов обоев нужно для поклейки стен ( ширина 1 м , длина 10 м).

В комнате 3 окна , одно окно площадью 2 м ^ 2, одна дверь площадью 3 м ^ 2.

2)Вычислить сколько метров необходимо для покрытия пока , если ширина линолиума 1.

5 м ^ 2.

Сколько денег заплатили за обои и за линилиум.

Цена одного рулона и 1м ^ 2 линолиума вводится с помощью клавиатуры.

(Packal).

Nhgjgjgbjtbjg8678475 9 окт. 2020 г., 12:02:32 | 5 - 9 классы

Рассчитайте минимальное количество обоев и их стоимость, необходимое для оклейки жилой комнаты размером 4x4x2, 5 метра?

Рассчитайте минимальное количество обоев и их стоимость, необходимое для оклейки жилой комнаты размером 4x4x2, 5 метра.

Рулон обоев имеет ширину 55 сантиметров и длину 10 метров.

Помогите, пожалуйста.

Vasya1244 31 мар. 2020 г., 12:55:51 | 10 - 11 классы

Составьте алгоритм под управление которого робот закрасит ряд клеток до стеныв?

Составьте алгоритм под управление которого робот закрасит ряд клеток до стеныв.

Ritulyasaenko 31 мая 2020 г., 04:12:45 | 10 - 11 классы

В магазине продается костюмная ткань?

В магазине продается костюмная ткань.

Ее цена В руб.

За квадратный метр.

Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длиной Х метров и шириной 80 см.

ОЧЕНЬ НАДО!

Julia270498 26 окт. 2020 г., 07:33:09 | 5 - 9 классы

ЗАДАЧА В ПАСКАЛЕРешите задачу : Хозяин хочет оклеить обоями длинную стену в своем доме?

ЗАДАЧА В ПАСКАЛЕ

Решите задачу : Хозяин хочет оклеить обоями длинную стену в своем доме.

Длина этой стены равна А метров, а высота - В метров.

Рулон обоев имеет длину 12 метров и ширину K см.

Составьте алгоритм и программу, которая определит стоимость обоев для всей стены, если цена одного рулона К руб.

МНЕ СРОЧНО НУЖНО ПЛИЗ.

Саянск38сергей 11 мая 2020 г., 06:27:19 | 5 - 9 классы

Хозяин хочет оклеить обоями длинную стену в своем доме?

Хозяин хочет оклеить обоями длинную стену в своем доме.

Длина этой стены равна А метрам, а высота В метрам.

Рулон обоев имеет длину L метров и ширину S метров.

Сколько будут стоить обои для всей стены, сколько потребуется рулонов обоев, если стоимость одного рулона К рублей.

Пожалуйста, помогите!

Срочно!

Slava19991 13 февр. 2020 г., 23:44:03 | 5 - 9 классы

Помогите плиз с паскал абц В магазине продается костюмная ткань?

Помогите плиз с паскал абц В магазине продается костюмная ткань.

Ее цена В руб.

За квадратный метр.

Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длиной Х метров и шириной 80 см.

Mashynia2013 8 нояб. 2020 г., 23:09:48 | 1 - 4 классы

Написать программу, с помощью которой робот может попасть в точку Б, если длины этих стен не известны Для каждого лабиринта, написать отдельную программу?

Написать программу, с помощью которой робот может попасть в точку Б, если длины этих стен не известны Для каждого лабиринта, написать отдельную программу.

Ladyazeka1 14 февр. 2020 г., 08:57:58 | 5 - 9 классы

1. Хозяин хочет оклеить обоями стену длиной b и высотой a метров?

1. Хозяин хочет оклеить обоями стену длиной b и высотой a метров.

У него имеется k рулонов шириной 55 см и длиной 10, 5 м.

Хватит ли обоев на оклейку стены?

Как это решить?

* Паскаль

Program gg ; Var a, b, k, g, u, i, max, w : integer ; Begin ; Writeln('Введите высоту стены ') ; Readln(a) ; Writeln('Введите длину стены ') ; Readln(b) ; Writeln('Введите колличество рулонов') ; Readln(k) ; u : = (a * b) ; g : = 0.

55 ; w : = 10.

5 ; Writeln('Площадь стены равна метров ', u) ; i : = g * w * k ; Writeln('Общая площадь обоев метров', i) ; Readln(u, i) ; if u > ; i and then Writeln ('Подходит') ; else Writeln ('Не подходит') end.

Вы перешли к вопросу Составьте программу в паскале со всеми строчками?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.