Стоимость А метров серой ткани равна В тенге, а стоимость К синей ткани равна М тенге?

Информатика | 5 - 9 классы

Стоимость А метров серой ткани равна В тенге, а стоимость К синей ткани равна М тенге.

Какая ткань дороже и на сколько?

Ответить на вопрос
Ответы (1)
Boroda654 6 сент. 2020 г., 15:14:58

Var A, B, K, M : integer ;

begin write('A = ') ; readln(A) ; write('B = ') ; readln(B) ; write('K = ') ; readln(K) ; write('M = ') ; readln(M) ; if B / A > ; M / K then writeln('Серая ткань дороже синей на ', B / A - M / K, ' тенг за метр') else writeln('Синяя ткань дороже серой на ', M / K - B / A , ' тенг за метр') ;

end.

Жанель10 26 нояб. 2020 г., 01:15:24 | 10 - 11 классы

Известны данные о стоимости каждого товара из группы?

Известны данные о стоимости каждого товара из группы.

Найти общую стоимость трех товаров, которые стоят дороже 1000рублей (количество таких товаров неизвестно).

Helge1968 20 июн. 2020 г., 04:10:18 | 5 - 9 классы

Стоимость А метров серой ткани равна В тенге, а стоимость К синей ткани равна М тенге?

Стоимость А метров серой ткани равна В тенге, а стоимость К синей ткани равна М тенге.

Какая ткань дороже и на сколько?

Солнышко1234 23 янв. 2020 г., 14:15:20 | 5 - 9 классы

Продавец продал одному покупателю 25 % ткани , второму - 30% от остатка , а третьему - 40% от оставшегося после второго покупателю?

Продавец продал одному покупателю 25 % ткани , второму - 30% от остатка , а третьему - 40% от оставшегося после второго покупателю.

Сколько процентов ткани осталось в магазине?

Paskal.

Shatilin99 9 апр. 2020 г., 14:02:09 | 5 - 9 классы

Написать программу в паскале : Имеется кусок ткани длинной M метров?

Написать программу в паскале : Имеется кусок ткани длинной M метров.

От него последовательно отрезаются куски равной длины.

Все данные по использованию ткани заносятся в компьютер.

Компьютер должен выдать сообщение о том, что материала не хватает, если будет затребован кусок ткани больше длины, чем имеется.

Алинчик1212 14 янв. 2020 г., 12:21:48 | 10 - 11 классы

Почему край ткани имеет кромку?

Почему край ткани имеет кромку.

Ritulyasaenko 31 мая 2020 г., 04:12:45 | 10 - 11 классы

В магазине продается костюмная ткань?

В магазине продается костюмная ткань.

Ее цена В руб.

За квадратный метр.

Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длиной Х метров и шириной 80 см.

ОЧЕНЬ НАДО!

Gaponirisha 18 дек. 2020 г., 12:46:09 | 5 - 9 классы

Расчитайте стоимость проезда всей семьи в авто если извесна стоимость билета в междугороднем автобусе?

Расчитайте стоимость проезда всей семьи в авто если извесна стоимость билета в междугороднем автобусе.

Стоимость билета в экспрессе на 50% дороже чем в междугороднем автобусе а в маршрутке на 60% дороже чем на экспрессе Требуется приобрести 2 полных билета и два детских со скидкой 50%.

12345vfrcbv 25 июн. 2020 г., 02:04:11 | 5 - 9 классы

Помогите решить 2 задачи?

Помогите решить 2 задачи!

1. Составить программу перевода километров в метры.

2. Для туристической поездки в Турцию на 7 дней понадобится : Х тенге в сутки на гостиницу, У тенге в сутки на питание.

Также предполагается потратить В тенге на сувениры.

Определите сумму необходимую для поездки.

Slava19991 13 февр. 2020 г., 23:44:03 | 5 - 9 классы

Помогите плиз с паскал абц В магазине продается костюмная ткань?

Помогите плиз с паскал абц В магазине продается костюмная ткань.

Ее цена В руб.

За квадратный метр.

Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длиной Х метров и шириной 80 см.

София0090 6 дек. 2020 г., 15:15:05 | 10 - 11 классы

В кинотеатре К рядов кресел?

В кинотеатре К рядов кресел.

В первом ряду Х кресел, в каждом последующем на У кресел больше, чем в предыдущем.

Стоимость одного места в первом ряду – L тенге, а в каждом последующем – на M тенге больше, чем в предыдущем.

Подсчитать выручку кинотеатра за один сеанс при целиком заполненном зале.

Цикл с параметром.

На этой странице сайта вы найдете ответы на вопрос Стоимость А метров серой ткани равна В тенге, а стоимость К синей ткани равна М тенге?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.