Составьте программу которая 6 раз выведет на экраны фразу я люблю Беларусь через while?

Информатика | 5 - 9 классы

Составьте программу которая 6 раз выведет на экраны фразу я люблю Беларусь через while.

Ответить на вопрос
Ответы (2)
Sveta192000 2 сент. 2020 г., 01:01:35

Что делать то

обьясни.

Iliyagoodbkru 2 сент. 2020 г., 01:01:37

Var n : = 6 ;

while n> ; 0

begin

writeln("Я люблю Беларусь") ;

n : = n - 1 ;

end ;

Alex201500464749 23 февр. 2020 г., 05:01:17 | 5 - 9 классы

Написать программу которая 20 раз выведет слово информатика на экран?

Написать программу которая 20 раз выведет слово информатика на экран.

Средия 23 янв. 2020 г., 15:36:50 | 5 - 9 классы

Напишите процедуру, которая выведет на экран в столбик все цифры переданного ей числа, начиная с первой нужно полностью написать программу?

Напишите процедуру, которая выведет на экран в столбик все цифры переданного ей числа, начиная с первой нужно полностью написать программу.

ALINA20101 15 апр. 2020 г., 12:37:43 | 5 - 9 классы

Составьте программу, которая 6 раз выведет на экран фразу "Я люблю свою Родину?

Составьте программу, которая 6 раз выведет на экран фразу "Я люблю свою Родину!

" в строку через пробел.

Тереодоризвасюківки 12 апр. 2020 г., 06:39:01 | 10 - 11 классы

Составьте программу , которая вычислит и выведет на экран сумму всех трехзначных чисел Вычислите во сколько раз пропал легче или тяжелее воздуха, какова масса 1л пропала при норм условиях?

Составьте программу , которая вычислит и выведет на экран сумму всех трехзначных чисел Вычислите во сколько раз пропал легче или тяжелее воздуха, какова масса 1л пропала при норм условиях.

Altunyashegeno 18 февр. 2020 г., 09:25:44 | 5 - 9 классы

Написать программу на PascalABC которая при выполнение выведет на экран 10 слов привет?

Написать программу на PascalABC которая при выполнение выведет на экран 10 слов привет.

Аля5678 13 мая 2020 г., 01:56:32 | 10 - 11 классы

Напишите процедуру, которая выводит на экран фразу " я люблю паскаль " заданное в ее параметре количество раз?

Напишите процедуру, которая выводит на экран фразу " я люблю паскаль " заданное в ее параметре количество раз.

Vivit93 9 окт. 2020 г., 05:08:14 | 10 - 11 классы

СРОЧНО Составьте программу, в которой функция выведет на экран однозначные числа, удовлетворяющие следующему условию : х * х * х - х * х = n , где n вводится с клавиатуры?

СРОЧНО Составьте программу, в которой функция выведет на экран однозначные числа, удовлетворяющие следующему условию : х * х * х - х * х = n , где n вводится с клавиатуры.

Иванова2 24 авг. 2020 г., 14:38:28 | 10 - 11 классы

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать)?

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать).

Сделайте три варианта программы, используя операторы While, Repeat , For.

Нурай205 2 окт. 2020 г., 02:43:59 | 10 - 11 классы

Составить программу которая из 3 - х произвольных чисел наберет среднее и выведет его на экран?

Составить программу которая из 3 - х произвольных чисел наберет среднее и выведет его на экран.

Bozhena0307 22 нояб. 2020 г., 12:56:23 | 10 - 11 классы

50 + лучшийСоставьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел(массив не использовать)?

50 + лучший

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел

(массив не использовать).

Сделайте три варианта программы, используя операторы While, Repeat, For.

Вы зашли на страницу вопроса Составьте программу которая 6 раз выведет на экраны фразу я люблю Беларусь через while?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.