Написать программу, которая считает сумму квадратов первых n натуральных чисел?

Информатика | 5 - 9 классы

Написать программу, которая считает сумму квадратов первых n натуральных чисел.

Плиз очень нужно.

Ответить на вопрос
Ответы (1)
Oucod 12 авг. 2020 г., 07:20:02

Var

i, n, x : integer ;

begin

readln(n) ;

for i : = 1 to n do

x : = x + sqr(i) ;

writeln(x) ;

end.

Надеюсь на Лучший ответ ; ).

Lena22099 11 нояб. 2020 г., 06:55:02 | 5 - 9 классы

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел?

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел.

Число n вводится с клавиатуры .

Выполнить программу для n = 13 , записать результат.

Ltkedhtvz 14 окт. 2020 г., 13:27:10 | 5 - 9 классы

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел?

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел.

ОЧЕНЬ СРОЧНО!

Llllera 9 июл. 2020 г., 06:26:59 | 5 - 9 классы

Напишите программу, которая вычисляет сумму : а) первых n натуральных чисел б) квадратов первых n натуральных чисел в) всех четных чисел в диапазоне от 1 до n г) всех двухзначных чисел Даю 20 баллов?

Напишите программу, которая вычисляет сумму : а) первых n натуральных чисел б) квадратов первых n натуральных чисел в) всех четных чисел в диапазоне от 1 до n г) всех двухзначных чисел Даю 20 баллов!

Mashka34567 16 мая 2020 г., 08:25:59 | 10 - 11 классы

Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел?

Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел.

Задача по информатике( нужна программа).

XDante 23 апр. 2020 г., 21:06:58 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б?

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б.

Лолdhwhwbbxbsba 7 июл. 2020 г., 18:00:05 | 5 - 9 классы

Составить программу которая считает сумму первых n - четных натуральных чисел?

Составить программу которая считает сумму первых n - четных натуральных чисел.

Паскаль.

Срочно .

Даю 50 баллов.

Chast2002alina 25 апр. 2020 г., 10:58:08 | 5 - 9 классы

Написать программу которая считает х в степени n(xn) для вещественного х и натурального n?

Написать программу которая считает х в степени n(xn) для вещественного х и натурального n.

Очень срочно нужно, пожалуйста.

Люся129 15 нояб. 2020 г., 05:33:52 | 5 - 9 классы

Составьте программу которая выводит на экран квадраты n первых натуральных чисел?

Составьте программу которая выводит на экран квадраты n первых натуральных чисел.

Omyrbek 12 дек. 2020 г., 12:14:07 | 5 - 9 классы

Вычислить сумму первых 10 натуральных чисел для программы кумир?

Вычислить сумму первых 10 натуральных чисел для программы кумир.

Irish75 16 дек. 2020 г., 07:05:04 | 5 - 9 классы

Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль)?

Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль).

На этой странице находится вопрос Написать программу, которая считает сумму квадратов первых n натуральных чисел?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.