Y = |3x ^ 4 - 5x ^ 3| - 7 напишите пожалуйста полный программный код в паскале?

Информатика | 10 - 11 классы

Y = |3x ^ 4 - 5x ^ 3| - 7 напишите пожалуйста полный программный код в паскале!

Ответить на вопрос
Ответы (1)
Папа25 22 янв. 2020 г., 02:45:49

Var x, y : longint ;

begin

readln(x) ;

y : = abs(x * x * x * (3 * x - 5)) - 7 ;

writeln(y) ;

end.

И можно даже без у - запихнуть выражение в writeln.

Ksyushagordien 4 окт. 2020 г., 08:14:12 | 10 - 11 классы

Циклические алгоритмы и разработка программыЦиклы с параметрамиРазработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR?

Циклические алгоритмы и разработка программы

Циклы с параметрами

Разработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR.

АнгелинкаVRN 20 февр. 2020 г., 18:53:20 | 10 - 11 классы

Дано N чисел, написать программный код в паскале абц, которая находит номер самого большого числа в последовательности?

Дано N чисел, написать программный код в паскале абц, которая находит номер самого большого числа в последовательности.

Кристинаныпийвода 30 июн. 2020 г., 21:45:37 | 10 - 11 классы

Вводится последовательность из N чисел?

Вводится последовательность из N чисел.

Найти, сколько в ней нулей и их порядковые номера.

Basic напишите программный код, пожалуйста.

Пожуйліста123 1 окт. 2020 г., 08:24:32 | 5 - 9 классы

Программный код сортировки Timsort на Паскале?

Программный код сортировки Timsort на Паскале.

Mila1996 18 июл. 2020 г., 20:22:09 | 5 - 9 классы

Написать программный код в С + + для данного примера?

Написать программный код в С + + для данного примера.

Angelinkafedyukina1 25 июн. 2020 г., 23:41:33 | 10 - 11 классы

Что выполняет данный фрагмент программного кода?

Что выполняет данный фрагмент программного кода?

Gevork65 8 июл. 2020 г., 03:50:21 | 10 - 11 классы

Циклы с постусловиями?

Циклы с постусловиями.

Разработать схему алгоритма и написать программный код на языке Паскаль.

Используя оператор Repeat Until.

102030102030102030 16 июл. 2020 г., 19:01:05 | 5 - 9 классы

Код калькулятора на паскаль?

Код калькулятора на паскаль!

InnaTravkina 25 авг. 2020 г., 00:05:32 | 5 - 9 классы

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале)?

Вычислить значение для функции В = А + С ^ 2, если в = 2, а значение С изменяется на отрезке от 1 до 10, с шагом 0, 5 ( составить программный код в паскале).

Yulika9 4 окт. 2020 г., 03:19:20 | 5 - 9 классы

Составить программу поиска элемента в одновимирному массиве ?

Составить программу поиска элемента в одновимирному массиве !

ТУРБО ПАСКАЛЬ ПОЖАЛУЙСТА ОЧЕНЬ НАДО СРОЧНО НАПИШИТЕ КОД.

На этой странице находится вопрос Y = |3x ^ 4 - 5x ^ 3| - 7 напишите пожалуйста полный программный код в паскале?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.