Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры?

Информатика | 5 - 9 классы

Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

Ответить на вопрос
Ответы (1)
Niksy25 13 сент. 2020 г., 21:46:06

Var a, s : real ;

begin readln(s, a) ; writeln('b = ', s / a) ;

end.

Димка200211 4 нояб. 2020 г., 02:42:40 | 5 - 9 классы

Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры?

Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

43178gh 12 окт. 2020 г., 03:35:12 | 5 - 9 классы

Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

АлисаКотёнок 19 окт. 2020 г., 12:24:08 | 5 - 9 классы

Составить программу нахождения площади прямоугольника, если известны его стороны?

Составить программу нахождения площади прямоугольника, если известны его стороны.

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

Инает 24 дек. 2020 г., 04:41:43 | 5 - 9 классы

Написать программу для вычисления длины и площади окружности если r = 5, 9?

Написать программу для вычисления длины и площади окружности если r = 5, 9.

Ввод с клавиатуры.

Annakka 25 апр. 2020 г., 12:25:36 | 5 - 9 классы

Составить программу нахождения значения выражения : к = 2х 3 - 5х 2 + х - 6, если значение х вводится с клавиатуры?

Составить программу нахождения значения выражения : к = 2х 3 - 5х 2 + х - 6, если значение х вводится с клавиатуры.

Азамат16 19 февр. 2020 г., 22:50:32 | 5 - 9 классы

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры)?

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры).

Dasha20022183 24 мар. 2020 г., 09:51:05 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры длину и ширину прямоугольника и определяет, является ли прямоугольник квадратом?

Составьте программу, которая вводит с клавиатуры длину и ширину прямоугольника и определяет, является ли прямоугольник квадратом.

Постройте данный прямоугольник (единицу длины показать 10 пикселями).

8051996610 7 нояб. 2020 г., 14:07:30 | 10 - 11 классы

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника?

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника.

Найдите высоту и площадь треугольника.

Danil104 16 окт. 2020 г., 21:39:55 | 1 - 4 классы

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

2. Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

3. Составить программу нахождения значения выражения : к = 2х3 - 5х2 + х - 6, если значение х вводится с клавиатуры.

4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.

Вы перешли к вопросу Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.