ПАСКАЛЬ, ЗАДАЧИ НА МАССИВЫ?

Информатика | 5 - 9 классы

ПАСКАЛЬ, ЗАДАЧИ НА МАССИВЫ.

ДАНА ПОСЛЕДОВАТЕЛЬНОСТЬ, В КОТОРОЙ ВСТРЕЧАЕТСЯ НУЛЬ.

ЗАМЕНИТЬ НУЛЬ ЦИФРОЙ 8.

Ответить на вопрос
Ответы (1)
26021979 17 июн. 2020 г., 20:06:51

Const n = 5 ;

var a : array[1.

N] of integer ;

i : integer ;

begin

writeln('vvedite massiv = ') ;

for i : = 1 to n do

readln(a[i]) ;

for i : = 1 to n do

if a[i] = 0 then a[i] : = 8 ;

writeln('noviy = ') ;

for i : = 1 to n do

write(a[i] : 4) ;

readln ;

end.

Vedma12 13 февр. 2020 г., 05:20:31 | 5 - 9 классы

Помогите, пожалуйста, составить программу в паскале?

Помогите, пожалуйста, составить программу в паскале!

Дано четырехзначное число заменить в нем наибольшую цифру нулем.

Cordelia 14 окт. 2020 г., 20:22:46 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Паскаль

дано четырехзначное число, заменить нулем максимальную цифру.

Bjasiya 20 окт. 2020 г., 04:14:28 | 5 - 9 классы

Записать, как програму в паскале Дана последовательность чисел, оканчивающихся нулем?

Записать, как програму в паскале Дана последовательность чисел, оканчивающихся нулем.

Найти произведение чисел, оканчивающихся цифрой 5.

Piratka22 19 февр. 2020 г., 06:16:54 | 10 - 11 классы

Одномерный массив состоит из нулей и единиц?

Одномерный массив состоит из нулей и единиц.

Заменить нули на единицы и единицы на нули в данном массиве.

Гоаркристине 5 окт. 2020 г., 00:50:37 | 5 - 9 классы

Надо сделать в паскале 1)Дан одномерный массив вещественных чисел?

Надо сделать в паскале 1)Дан одномерный массив вещественных чисел.

Найти минимальный элемент массива.

2) Дана последовательность 7 чисел.

Вычислите сумму элементов данной последовательности меньших нуля.

Спасибо.

Lenchik364 10 окт. 2020 г., 22:25:45 | 10 - 11 классы

В данном целом числе N, заменить нулями все четные цифры в данном числе?

В данном целом числе N, заменить нулями все четные цифры в данном числе.

Вывести полученное число.

(Паскаль).

Девочка1997 20 мар. 2020 г., 03:22:50 | 10 - 11 классы

Заменить в массиве первый отрицательный элемент нулем?

Заменить в массиве первый отрицательный элемент нулем.

17LIZA17 31 дек. 2020 г., 04:10:58 | 10 - 11 классы

Замените нулями все положительные элементы одномерного массива A длины N?

Замените нулями все положительные элементы одномерного массива A длины N.

Shah505 3 июн. 2020 г., 10:10:19 | 5 - 9 классы

Дана последовательность чисел, среди которых имеется один нуль?

Дана последовательность чисел, среди которых имеется один нуль.

Вывести на печать все числа до нуля включительно.

КуМир.

A5aTORRMiya 29 окт. 2020 г., 19:43:23 | 5 - 9 классы

Дана последовательность чисел, среди которых имеется один нуль?

Дана последовательность чисел, среди которых имеется один нуль.

Вывести на печать все числа до нуля включительно.

ABCPascal.

Вы открыли страницу вопроса ПАСКАЛЬ, ЗАДАЧИ НА МАССИВЫ?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.