С клавиатуры вводятся числа пока их сумма меньше 300?

Информатика | 5 - 9 классы

С клавиатуры вводятся числа пока их сумма меньше 300.

Найти произведение отрицательных чисел делящихся на 3.

Ответить на вопрос
Ответы (1)
Qweasd12341 13 авг. 2020 г., 09:37:34

Var x, s, p : integer ;

begin

p : = 1 ;

while s< ; 300 do begin

readln(x) ;

if x mod 3 = 0 then p : = p * x ;

s : = s + x ;

end ;

if p< ; > ; 1 then writeln(p) else writeln('0') ;

end.

Daniel777 11 июл. 2020 г., 15:38:59 | 10 - 11 классы

Вводить числа с клавиатуры, конец ввода число 999?

Вводить числа с клавиатуры, конец ввода число 999.

Найти и выдать на экран произведение отрицательных чисел.

Организовать повтор через запрос(повторять - Y, N - нет)при вводе N - выход из программы.

Димке 10 окт. 2020 г., 03:51:27 | 10 - 11 классы

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0?

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0.

Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

Диана171717 30 июн. 2020 г., 22:04:50 | 5 - 9 классы

С клавиатуры вводятся числа до тех пор пока не введено число - 5?

С клавиатуры вводятся числа до тех пор пока не введено число - 5.

Найти количество четных чисел из веденных.

Sacha112297 23 мая 2020 г., 07:12:42 | 10 - 11 классы

С клавиатуры вводится два числа?

С клавиатуры вводится два числа.

Найти сумму, разность, произведение, и частное этих чисел.

Pee006 15 июн. 2020 г., 00:10:56 | 5 - 9 классы

Среди n введенных с клавиатуры чисел, найти сумму положительных и произведение отрицательных чисел?

Среди n введенных с клавиатуры чисел, найти сумму положительных и произведение отрицательных чисел.

Vikyska55 8 нояб. 2020 г., 03:17:42 | 5 - 9 классы

Найти сумму всех отрицательных чисел однородно массива?

Найти сумму всех отрицательных чисел однородно массива.

Массив вводится с клавиатуры.

Паскаль авс.

Romakomarow 23 мая 2020 г., 05:10:32 | 10 - 11 классы

С клавиатуры пользователь вводит числа до тех пор, пока не будет введен 0?

С клавиатуры пользователь вводит числа до тех пор, пока не будет введен 0.

Вычислите сумму введенных чисел.

Fafa222 20 февр. 2020 г., 15:29:03 | 5 - 9 классы

С клавиатуры вводятся 17 чисел?

С клавиатуры вводятся 17 чисел.

Найти произведение положительных чисел не делящихся на 17.

Решить в паскале, методом repeat.

Until.

Katusya 30 июн. 2020 г., 06:21:23 | 5 - 9 классы

С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3?

С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3.

Требуется найти сумму введенных чисел.

1Демон1 31 дек. 2020 г., 04:01:46 | 10 - 11 классы

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем?

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем.

Найти количество отрицательных чисел и сумму чисел кратных 4.

На этой странице вы найдете ответ на вопрос С клавиатуры вводятся числа пока их сумма меньше 300?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.