Пожалуйста?

Информатика | 5 - 9 классы

Пожалуйста.

Срочно надо!

Составьте блок - схему алгоритма и программу вычисления суммы всех трехзначных чисел , кратных 5!

Нужно с if.

Ответить на вопрос
Ответы (1)
Katrina001 18 июл. 2020 г., 13:54:10

Program L ;

uses crt ;

var i, s : integer ;

begin

s : = 0 ;

for i : = 100 to 999 do

if (i mod 5) = 0 then s : = s + i ; { вычисление суммы} writeln('s = ', s) ; {печать суммы}

readln

end.

Егор666 7 июл. 2020 г., 11:42:03 | 10 - 11 классы

ПОЖАЛУЙСТА ПОМОГИТЕ?

ПОЖАЛУЙСТА ПОМОГИТЕ!

Составьте блок - схему алгоритма вычисления четных чисел, меньших 15.

Dashawdowenko 9 июл. 2020 г., 18:18:36 | 5 - 9 классы

Разработать алгоритм в виде блок - схемы для вычисления суммы положительных чисел в интервале от - 5 до 40?

Разработать алгоритм в виде блок - схемы для вычисления суммы положительных чисел в интервале от - 5 до 40.

13Капризулька13 23 авг. 2020 г., 04:46:20 | 5 - 9 классы

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания?

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания.

BAHOSHANIS 17 мая 2020 г., 14:30:35 | 5 - 9 классы

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5?

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5.

2. Составьте программу вычисления двузначных чисел, которые кратны 3.

Вова544 28 мар. 2020 г., 09:31:27 | 5 - 9 классы

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8?

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8.

GALKIN44848 25 сент. 2020 г., 02:45:15 | 5 - 9 классы

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70?

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70.

Denavotar200041 17 мая 2020 г., 12:16:03 | 5 - 9 классы

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16?

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16.

Можете просто код написать без блок схемы.

AliceDe 25 июл. 2020 г., 14:49:13 | 5 - 9 классы

Составьте блок - схему и программу вычисления значения функции?

Составьте блок - схему и программу вычисления значения функции.

Aleshagureev 30 окт. 2020 г., 09:54:38 | 5 - 9 классы

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9?

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9.

Иванова4 2 нояб. 2020 г., 15:31:00 | 1 - 4 классы

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел?

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел.

Вы зашли на страницу вопроса Пожалуйста?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.