Ввести целое число, найти его квадрат, не используя операцию умножения?

Информатика | 10 - 11 классы

Ввести целое число, найти его квадрат, не используя операцию умножения.

(Составьте алгоритм).

Ответить на вопрос
Ответы (1)
Katj0819 25 сент. 2020 г., 20:00:20

Var a, a2, i : integer ;

begin

write('a = ') ;

readln(a) ;

a2 : = 0 ;

for i : = 1 to a do a2 : = a2 + a ;

writeln(a, ' ^ 2 = ', a2) ;

end.

Пример :

a = 7

7 ^ 2 = 49.

Avdieienko1976 20 авг. 2020 г., 21:00:43 | 5 - 9 классы

Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения?

Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения.

Учтите, что числа могут быть отрицательными (паскаль авс).

Super010600 6 июл. 2020 г., 06:56:58 | 5 - 9 классы

Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения?

Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения.

Учтите, что числа могут быть отрицательными.

Через цикл WHILE!

Tutulolo 26 мая 2020 г., 04:29:46 | 5 - 9 классы

Надо написать алгоритм в кумире?

Надо написать алгоритм в кумире.

Задание : "Ввести 2 целых числа, найти их произведение, не используя умножение".

МуШкАсупербОлТуШкА 30 сент. 2020 г., 08:57:40 | 10 - 11 классы

Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения?

Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения.

Учтите, что числа могут быть отрицательными.

Через цикл WHILE!

(c + + ).

Svetlanafg1 1 авг. 2020 г., 10:00:31 | 10 - 11 классы

Здравствуйте, помогите пожалуйста с информатикой?

Здравствуйте, помогите пожалуйста с информатикой.

Задание : Дано существенное число А.

Используя операцию умножения, получить А15 за пять операций.

Оля4В 17 апр. 2020 г., 22:08:12 | 10 - 11 классы

Составить алгоритм для решения задачи?

Составить алгоритм для решения задачи.

Дано значение a.

Не используя никаких функций и никаких операций, кроме умножения, получить значение a ^ 8 за три операции и a ^ 10 за четыре операции.

Ekaterlnakozlova 27 мар. 2020 г., 07:46:06 | 5 - 9 классы

Ввести два целых числа , найти их произведение не используя операцию умножения?

Ввести два целых числа , найти их произведение не используя операцию умножения.

Nikulyashka 22 июн. 2020 г., 23:29:16 | 5 - 9 классы

Найти произведение x * n с помощью цикла не используя операцию умножения?

Найти произведение x * n с помощью цикла не используя операцию умножения.

Киря1321 1 апр. 2020 г., 09:32:43 | 5 - 9 классы

Написать программу которая получает два целых числа и находит их произведение не используя операцию умножения учтите что числа могут быть отрицательными?

Написать программу которая получает два целых числа и находит их произведение не используя операцию умножения учтите что числа могут быть отрицательными.

(надо в c + + ).

Mg1994 8 дек. 2020 г., 04:47:55 | 10 - 11 классы

Ввести натуральное число, N ( меньше 15) и найти произведение всех чисел от 1 до N ( 1 * 2 * 3 * ?

Ввести натуральное число, N ( меньше 15) и найти произведение всех чисел от 1 до N ( 1 * 2 * 3 * .

* N ).

(Составьте алгоритм).

Перед вами страница с вопросом Ввести целое число, найти его квадрат, не используя операцию умножения?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.