Написать программу , которая вводит в двумерный массив z[6 : 7] только четные числа?

Информатика | 5 - 9 классы

Написать программу , которая вводит в двумерный массив z[6 : 7] только четные числа.

Ответить на вопрос
Ответы (1)
Emilioemilo 19 авг. 2020 г., 23:13:17

Программа может выглядеть так :

uses Crt ;

const n = 6 ; m = 7 ;

type Mas = array [1.

N, 1.

M] of integer ;

var Z : Mas ; i, j : integer ;

begin

ClrScr ;

for i : = 1 to n do begin for j : = 1 to m do begin Z[i, j] : = 2 * (10 + random(40)) ; Write (Z[i, j] : 6) ; end ; WriteLn ; end ; WriteLn ;

ReadLn ;

end.

Ленка230299 2 дек. 2020 г., 01:50:52 | 10 - 11 классы

Произвольное число х вводится с клавиатуры?

Произвольное число х вводится с клавиатуры.

Определить : является ли это число четным, кратно ли 3, крaтно ли 5 нужно написать программу.

ВладиславКуцак 1 апр. 2020 г., 20:19:44 | 10 - 11 классы

Pascal написать программу которая выводит все делители числа число вводится пользователем?

Pascal написать программу которая выводит все делители числа число вводится пользователем.

Sekrets 6 июн. 2020 г., 21:50:26 | 5 - 9 классы

Напишите программу в паскале ?

Напишите программу в паскале .

Мы вводим первый массив, вводим второй массив и в третьем массиве программа выводит все числа по возрастанию.

Gulnarochka1 30 дек. 2020 г., 10:50:10 | 5 - 9 классы

Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K?

Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K.

Ksenijaksusha 20 окт. 2020 г., 22:51:03 | 10 - 11 классы

Помогите написать программу в с + + ?

Помогите написать программу в с + + .

Используя оператор if нужно написать программу , где пользователь вводит число , а программа отображает одно из трех сообщений : число является четным , положительным .

Или число является нечетным , положительным.

Или отрицательным.

Кариша2002 13 окт. 2020 г., 04:24:05 | 5 - 9 классы

Написать программу, которая вычисляет вычисляет процент от числа?

Написать программу, которая вычисляет вычисляет процент от числа.

Число и количество процентов вводится с клавиатуры.

K09 26 сент. 2020 г., 08:15:17 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

Jenya932 26 мая 2020 г., 12:10:21 | 10 - 11 классы

HELP?

HELP!

Дан двумерный массив(4 * 5) написать программу, которая определит кол - во четных элементов двумерного массива.

Заполонить с клавиатуры.

Kashalot7 28 авг. 2020 г., 18:27:32 | 10 - 11 классы

Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N?

Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N.

Написать алгоритм решения.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Вы открыли страницу вопроса Написать программу , которая вводит в двумерный массив z[6 : 7] только четные числа?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.