Произвольное число х вводится с клавиатуры?

Информатика | 10 - 11 классы

Произвольное число х вводится с клавиатуры.

Определить : является ли это число четным, кратно ли 3, крaтно ли 5 нужно написать программу.

Ответить на вопрос
Ответы (1)
Tinarum1994 2 дек. 2020 г., 01:50:57

Var x : integer ;

begin

write('введите число х = ') ; readln(x) ;

if x mod 2 = 0 then writeln('Число четное') ;

if x mod 3 = 0then writeln('Число кратно 3') ;

if x mod 5 = 0 then writeln('Число кратно 5') ;

end.

Пупера 4 апр. 2020 г., 01:59:24 | 5 - 9 классы

Написать программ у, в которой циклически осуществляется ввод целых чисел с клавиатуры, признаком прекращения ввода является число 0?

Написать программ у, в которой циклически осуществляется ввод целых чисел с клавиатуры, признаком прекращения ввода является число 0.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

Mabb2002 1 февр. 2020 г., 13:30:49 | 10 - 11 классы

С клавиатуры вводится число?

С клавиатуры вводится число.

Если оно четное, то его нужно удвоить, а если нечетное - утроить.

В паскале.

Shkaranliza4 12 сент. 2020 г., 03:49:44 | 5 - 9 классы

Напишите программу в с + + с помощью switch : Пользователь вводит число?

Напишите программу в с + + с помощью switch : Пользователь вводит число.

Определить, является ли оно четным.

Fles1 11 февр. 2020 г., 10:58:12 | 5 - 9 классы

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным?

Составьте программу, определяющую, является ли введенное с клавиатуры целое число четным.

Пример ввода : 7

Пример вывода : Нет.

Ksenijaksusha 20 окт. 2020 г., 22:51:03 | 10 - 11 классы

Помогите написать программу в с + + ?

Помогите написать программу в с + + .

Используя оператор if нужно написать программу , где пользователь вводит число , а программа отображает одно из трех сообщений : число является четным , положительным .

Или число является нечетным , положительным.

Или отрицательным.

Катюшечка67 19 дек. 2020 г., 13:27:36 | 5 - 9 классы

Проверьте, является ли произведение трех произвольных чисел, введенных с клавиатуры, уменьшенное в три раза, четным числом?

Проверьте, является ли произведение трех произвольных чисел, введенных с клавиатуры, уменьшенное в три раза, четным числом.

Солнце12 12 авг. 2020 г., 08:04:02 | 5 - 9 классы

Написать программу на языке паскаль Определить является ли число четным или нечетным?

Написать программу на языке паскаль Определить является ли число четным или нечетным.

Vika19973 10 февр. 2020 г., 04:51:12 | 10 - 11 классы

Pascal ABC?

Pascal ABC.

Написать программу, которая находит сумму четных элементов массива произвольного размера (размер и элементы массива вводятся с клавиатуры).

Единорог1в1кармане 28 мар. 2020 г., 06:32:39 | 5 - 9 классы

9. Дано трехзначное число?

9. Дано трехзначное число.

Определить : а) Является ли сумма его цифр двузначным числом ; b) Является ли произведение его цифр трехзначных числом ; c) Больше ли числа А произведение его цифр ; число А – любое, оно вводится с клавиатуры ; d) Кратна ли пяти сумма его цифр ; e) Кратна ли сумма его цифр числу А ; число А – любое, оно вводится с клавиатуры ; Числа вводить, пока не будет введён нуль.

Блок - схему и программу.

Пожалуйста : ).

На этой странице сайта, в категории Информатика размещен ответ на вопрос Произвольное число х вводится с клавиатуры?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.