HELP?

Информатика | 10 - 11 классы

HELP!

Дан двумерный массив(4 * 5) написать программу, которая определит кол - во четных элементов двумерного массива.

Заполонить с клавиатуры.

Ответить на вопрос
Ответы (2)
Ivanbtankeqq 26 мая 2020 г., 12:10:24

Var a : array[1.

10, 1.

10] of integer ;

i, j, k : integer ;

begin

k : = 0 ;

for i : = 1 to 4 do

for j : = 1 to 5 do begin

readln(a[i, j]) ;

if (a[i, j] mod 2 = 0) then k : = k + 1 ;

end ;

for i : = 1 to 4 do begin

for j : = 1 to 5 do

write(a[i, j], ' ') ;

writeln ;

end ;

writeln('Количество четных элементов - ', k) ;

end.

Tixonovmisha25exap 26 мая 2020 г., 12:10:29

Программа внутри вложенного файла.

Devuhka1 6 мая 2020 г., 02:21:57 | 10 - 11 классы

Нужна помощь с Pascal Дан двумерный массив от 1 до 3 ввести элементы массива с клавиатуры и обнулить диагональ матрицы?

Нужна помощь с Pascal Дан двумерный массив от 1 до 3 ввести элементы массива с клавиатуры и обнулить диагональ матрицы.

Ktibr260 23 янв. 2020 г., 21:05:46 | 5 - 9 классы

Помогите решить задачу : дан двумерный массив?

Помогите решить задачу : дан двумерный массив.

Найти среднее арифметическое четных элементов массива.

(Gambas)!

KristinaRaccon 14 июл. 2020 г., 09:37:03 | 10 - 11 классы

Написать программу формирующую двумерный массив размером 4х4 и выводящую на экран максимальное количество элементов этого массива?

Написать программу формирующую двумерный массив размером 4х4 и выводящую на экран максимальное количество элементов этого массива.

Slaviknarkoman 25 мая 2020 г., 05:32:08 | 10 - 11 классы

Написать двумерный массив?

Написать двумерный массив.

Найти min элемент матрицы заданной с клавиатуры.

PLEIX 7 февр. 2020 г., 05:27:54 | 5 - 9 классы

Дан двумерный массив?

Дан двумерный массив.

В каждой четной строке определить и вывести количество положительных элементов.

Yasmin125 14 февр. 2020 г., 01:39:11 | 10 - 11 классы

ДАН ДВУМЕРНЫЙ МАССИВ ЧИСЕЛ?

ДАН ДВУМЕРНЫЙ МАССИВ ЧИСЕЛ.

ОПРЕДЕЛИТЬ, СУММУ ЭЛЕМЕНТОВ ВТОРОГО СТОЛБЦА МАССИВА, БОЛЬШИХ 10.

Skobelevaeliza 19 авг. 2020 г., 23:13:15 | 5 - 9 классы

Написать программу , которая вводит в двумерный массив z[6 : 7] только четные числа?

Написать программу , которая вводит в двумерный массив z[6 : 7] только четные числа.

Jador1 26 сент. 2020 г., 10:03:20 | 10 - 11 классы

Двумерные массивы?

Двумерные массивы.

Дан двумерный массив чисел.

Первый нечетный элемент каждой строки удвоить (предполагается, что в каждой строке есть нечетный элемент).

Сладкая897 20 авг. 2020 г., 06:33:45 | 10 - 11 классы

Помогите пожалуйста решить задачи 1?

Помогите пожалуйста решить задачи 1.

Найти сумму элементов двумерного массива у которых номер строки не четный 2.

Вывести на экран элементы двумерного массива у которых n столбца нечетный.

Annst5inabald 14 дек. 2020 г., 23:08:46 | 10 - 11 классы

Помогите с информатикой 60 баллов?

Помогите с информатикой 60 баллов.

Двумерный массив.

Паскаль.

1) Дан двумерный массив размерностью 5 на 7.

Найти максимальный элемент массива.

2) Дан двумерный массив размерностью 5 на 7.

Найти произведение четных элементов.

На странице вопроса HELP? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.