Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится : До 13 лет – детство ; От 14 до 24 лет – молодость ; От 25 до 59 лет – зрелость ; От ?

Информатика | 5 - 9 классы

Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится : До 13 лет – детство ; От 14 до 24 лет – молодость ; От 25 до 59 лет – зрелость ; От 60 лет – старость.

Ответить на вопрос
Ответы (1)
Зихлинский10 26 дек. 2020 г., 19:31:40

Program age ;

var m : integer ;

begin

readln(m) ;

if (m< ; = 13) then writeln('детство') ;

if (m> ; = 14)and(m< ; = 24) then writeln('молодость') ;

if (m> ; = 25)and(m< ; = 59) then writeln('зрелость') ;

if (m> ; = 60) then writeln('старость')

end.

Kardopolova01062004 12 июн. 2020 г., 21:45:53 | 10 - 11 классы

Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает “Замечательно?

Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает “Замечательно.

Вы уже можете водить автомобиль”, а в противном случае – “К сожалению, водить автомобиль Вам рановато”.

Izzatullo 29 янв. 2020 г., 04:51:13 | 5 - 9 классы

Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии?

Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии.

Akazama 27 мая 2020 г., 00:30:36 | 5 - 9 классы

Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст?

Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст.

А при нажатии на кнопку в заголовке формы выводит надпись с именем и возрастом, который был 5 лет назад.

Например, ввели имя «Вася», а возраст «17» лет, то приложение должно выдать «Вася, 5 лет назад Вам было 12».

Причем если было введено число меньше 5, то приложение выводит «Вы еще не родились».

Crazy1frost 22 июл. 2020 г., 18:00:35 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу, которая получает возраст человека от 0 до 120 лет и выводит со словом "год", "года", "лет".

Ninaникитенко 5 дек. 2020 г., 04:40:40 | 5 - 9 классы

Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят э?

Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.

Gorinanastyyya 30 авг. 2020 г., 08:32:29 | 5 - 9 классы

Возраст Бори и его компьютера в сумме составляет 10 лет?

Возраст Бори и его компьютера в сумме составляет 10 лет.

Если Борин компьютер проживет еще 3 года, то по окончании этого срока возраст Бори и его компьютера в сумме составит … Выберите один ответ : 13 лет 7 лет 16 лет 20 лет 10 лет.

ПолиТвикс 20 авг. 2020 г., 16:52:18 | 10 - 11 классы

Помогите составить программу в Паскале?

Помогите составить программу в Паскале.

Дан возраст человека мужского пола в годах.

Вывести на экран возрастную категорию : до года - младенец, от года до 11 лет - мальчик, от 12до 15 лет - подросток, от 16 до 25 - юноша, от 26 до 50 лет - мужчина, более 60 лет - старик.

Novikova656 17 окт. 2020 г., 13:17:55 | 10 - 11 классы

Составить программу для c + + "Ввести возраст человека и вывести его вместе со словом ГОД, ГОДА, ЛЕТ(пример вам 1 год, вам 2 года, вам 55 лет)?

Составить программу для c + + "Ввести возраст человека и вывести его вместе со словом ГОД, ГОДА, ЛЕТ(пример вам 1 год, вам 2 года, вам 55 лет).

RozaAmerkhanova 31 дек. 2020 г., 22:51:53 | 10 - 11 классы

Разработайте программу в паскаль, которая запрашивает у пользователя возраст мужчины и, в зависимости от введенного значения, выводит на экран результат из списка : до 9 лет – дитя ; до 12 лет – отрок?

Разработайте программу в паскаль, которая запрашивает у пользователя возраст мужчины и, в зависимости от введенного значения, выводит на экран результат из списка : до 9 лет – дитя ; до 12 лет – отрок ; до 18 лет – юноша ; до 24 лет – молодой человек ; до 60 лет – мужчина ; старше 60 лет – старик.

Хава20000206 5 нояб. 2020 г., 03:33:13 | 10 - 11 классы

Напишите программу на Pascal, которая по введенному возрасту определяет, к какой возрастной группе относится человек : ребенок или взрослый?

Напишите программу на Pascal, которая по введенному возрасту определяет, к какой возрастной группе относится человек : ребенок или взрослый.

На этой странице находится вопрос Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится : До 13 лет – детство ; От 14 до 24 лет – молодость ; От 25 до 59 лет – зрелость ; От ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.