Здравствуйте?

Информатика | 10 - 11 классы

Здравствуйте!

Помогите пожалуйста написать программу в ПАСКАЛЕ!

____________ задание во вложении.

Ответить на вопрос
Ответы (1)
Clockwer 25 нояб. 2020 г., 18:12:53

Const

n = 10 ;

var

j, i : integer ;

a : array[1.

N]of real ;

s : real ; begin for i : = 1 to n do readln(a[i]) ; writeln ; writeln('ARRAY : ') ; for i : = 1 to n do write(a[i] : 8 : 2) ;

j : = 1 ; i : = 1 ; while (a[i]> ; 0)and(i< ; n) do begin i : = i + 1 ; j : = i ; end ; if j< ; > ; n then begin for i : = j + 1 to n do s : = s + abs(a[i]) ; writeln ; writeln(s : 8 : 2) ; end else writeln('единственный отрицательный - последний элемент') end.

НаДыРХошимов 20 апр. 2020 г., 21:51:37 | 10 - 11 классы

Помогите срочно?

Помогите срочно!

По информатике!

Нужно составить программу в Паскале!

Я его плохо понимаю!

Молю!

Само задание во вложении!

Margaryshka 16 июн. 2020 г., 18:59:14 | 10 - 11 классы

ПАСКАЛЬ АВС?

ПАСКАЛЬ АВС.

Помогите, пожалуйста.

Задания во вложениях.

Elizavetaburmat 1 сент. 2020 г., 10:17:11 | 10 - 11 классы

Написать программу решения задания в паскале?

Написать программу решения задания в паскале.

МаЛая00 16 сент. 2020 г., 20:34:29 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

JuleySergeevna 10 янв. 2020 г., 12:49:23 | 5 - 9 классы

Написать программу в Паскаль, помогите пожалуйста?

Написать программу в Паскаль, помогите пожалуйста.

СашкаEvseeva2002 4 дек. 2020 г., 00:27:58 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Задание под буквой Б.

Сыр0к 4 авг. 2020 г., 01:11:16 | 10 - 11 классы

Помогите написать программы в Паскале?

Помогите написать программы в Паскале.

Тим7644ш89 12 апр. 2020 г., 12:11:06 | 10 - 11 классы

Помогите написать программа на Паскале?

Помогите написать программа на Паскале.

Milanazek777 19 дек. 2020 г., 23:54:41 | 10 - 11 классы

Помогите пожалуйста написать программу в паскале?

Помогите пожалуйста написать программу в паскале.

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На этой странице сайта вы найдете ответы на вопрос Здравствуйте?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.