Найти все числа, которые делятся на N средиа) всех двузначных чисел ; б) всех трёхзначных чисел?

Информатика | 10 - 11 классы

Найти все числа, которые делятся на N среди

а) всех двузначных чисел ; б) всех трёхзначных чисел.

Ответить на вопрос
Ответы (1)
Alla09 29 июн. 2020 г., 13:56:19

А) Program a ;

uses crt ;

var

i, n : integer ;

begin

Writeln ('Введите n') ;

Read (n) ;

For i : = 10 to 99 do

begin

if i mod n = 0 then

Write (i, ' ') ;

end ;

end.

Б)Program b ;

uses crt ;

var

i, n : integer ;

begin

Writeln ('Введите n') ;

Read (n) ;

For i : = 100 to 999 do

begin

if i mod n = 0 then

Write (i, ' ') ;

end ;

end.

Poni111 24 янв. 2020 г., 16:47:06 | 10 - 11 классы

Для каждого задания написать программу на языке ПАСКАЛЬ 1?

Для каждого задания написать программу на языке ПАСКАЛЬ 1.

Среди двухзначных чисел найти количество четных чисел.

2. среди двухзначных чисел найти те числа, у которых 1 цифра четная.

3. среди двухзначных чисел найти те числа, которые кратные 3 и 4.

4. среди трехзначных чисел найти, те у которых все цифры равны.

МиссВинчестер 23 янв. 2020 г., 10:59:17 | 10 - 11 классы

Найти все числа, которые делятся на N среди :а)всех двузначных чисел ;б)всех трёхзначных чисел?

Найти все числа, которые делятся на N среди :

а)всех двузначных чисел ;

б)всех трёхзначных чисел.

Olegtreys 6 сент. 2020 г., 08:03:55 | 10 - 11 классы

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0?

Среди двузначных чисел найти те, которые делятся на число q, а сумма тех цифр равна n ( 0.

Iamolyamarchuko 26 окт. 2020 г., 20:30:37 | 5 - 9 классы

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13?

Среди двузначных чисел найти те, сумма квадратов цифр которых делится на13.

Asya24142 31 июл. 2020 г., 10:02:40 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Elenaveselova 31 мар. 2020 г., 14:29:11 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Ksunchik140 30 окт. 2020 г., 11:29:00 | 5 - 9 классы

Ввести одно число, указывающие количество вводимых двузначных чисел?

Ввести одно число, указывающие количество вводимых двузначных чисел.

Из введенных двузначных чисел найти количество четных.

MarcoReusBVB09 23 сент. 2020 г., 12:12:30 | 5 - 9 классы

Среди всех двузначных чисел найти и вывести числа которые содержит цыфру 7?

Среди всех двузначных чисел найти и вывести числа которые содержит цыфру 7.

Maxkorzhnev 15 окт. 2020 г., 09:40:50 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Kaalya 4 окт. 2020 г., 07:03:30 | 5 - 9 классы

Напишите программу среди всех двузначных чисел подсчитать количество чисел оканчивающихся на 7 и ввести эти числа?

Напишите программу среди всех двузначных чисел подсчитать количество чисел оканчивающихся на 7 и ввести эти числа.

Вы открыли страницу вопроса Найти все числа, которые делятся на N средиа) всех двузначных чисел ; б) всех трёхзначных чисел?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.