ОТДАМ 100 БАЛЛОВ PASCAL ПРОГА ОЧЕНЬ НУЖНО Введите 2 слова с клавиатуры?

Информатика | 10 - 11 классы

ОТДАМ 100 БАЛЛОВ PASCAL ПРОГА ОЧЕНЬ НУЖНО Введите 2 слова с клавиатуры.

Соедените их определите длину полученного слова.

Напечатайте введённые слова полученное слово и его длину слова - вес и на конь и як само и лет.

Ответить на вопрос
Ответы (1)
Tony007 21 апр. 2020 г., 14:36:00

Var s1, s2 : string ;

begin readln(s1) ; readln(s2) ; writeln(s1) ; writeln(s2) ; writeln(s1 + s2) ; writeln(s1.

Length + s2.

Length) ;

end.

Ira19791 7 февр. 2020 г., 18:56:34 | 10 - 11 классы

Даны четыре слова одинаковой длины?

Даны четыре слова одинаковой длины.

Напечатать сообщение о наличии или отсутствии одинаковых слов и это слово( в программе pascal).

Bairamali36 16 июн. 2020 г., 08:59:59 | 5 - 9 классы

Написать программу в которой из букв длинного слова, составляются 2 - 3 слова, путем копирования и склейки частей, и изменение самого слова с помощью удаления и вставки?

Написать программу в которой из букв длинного слова, составляются 2 - 3 слова, путем копирования и склейки частей, и изменение самого слова с помощью удаления и вставки.

Помогите с этим пожалуйста.

Даю 30 баллов.

Используем PASCAL ABC.

Ewgen2094 17 мар. 2020 г., 08:15:31 | 10 - 11 классы

Паскаль : Дано предложение?

Паскаль : Дано предложение.

Напечатать его самое длинное слово.

Evavakher 29 авг. 2020 г., 10:35:00 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Предложение состоит из слов, между словами один пробел, а после последнего слова точка.

Найти длину самого длинного слова.

Рози22 4 июн. 2020 г., 12:59:18 | 10 - 11 классы

Програма в паскале ABC?

Програма в паскале ABC.

С клавиатуры вводится слово.

Необходимо перенести первые N букв в конец слова и вывести на экран полученное.

Rafaelnarek 21 сент. 2020 г., 18:29:10 | 10 - 11 классы

Нахождение самого длинного слова в тексте?

Нахождение самого длинного слова в тексте.

Найти самое длинное слово в тексте.

Если таких слов несколько, то взять последнее.

Написать на Паскале.

Danilvavilov20 14 янв. 2020 г., 04:40:37 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Составьте программу, которая определяет возможность получения слово "мать" из введённой строки.

Zhibek68 22 апр. 2020 г., 01:21:19 | 5 - 9 классы

ПОМОГИТе?

ПОМОГИТе.

Очень срочно!

С клавиатуры вводится слово не менее чем из 5 букв.

Найти и напечатать последнюю букву этого слова.

Xtreme999 9 сент. 2020 г., 13:53:39 | 10 - 11 классы

Нужно написать прогу в Pascal ABC?

Нужно написать прогу в Pascal ABC.

В заданном тексте заменить все слова A1 на слова A2 (слова в тексте разделены пробелами слова A1 и A2 вводятся с клавиатуры).

Витакулька 17 нояб. 2020 г., 09:15:05 | 5 - 9 классы

Напечатайте все под слова данного слова S, заканчивающиеся его последней буквой, по убыванию их длин?

Напечатайте все под слова данного слова S, заканчивающиеся его последней буквой, по убыванию их длин.

Вы находитесь на странице вопроса ОТДАМ 100 БАЛЛОВ PASCAL ПРОГА ОЧЕНЬ НУЖНО Введите 2 слова с клавиатуры? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.