Напечатайте все под слова данного слова S, заканчивающиеся его последней буквой, по убыванию их длин?

Информатика | 5 - 9 классы

Напечатайте все под слова данного слова S, заканчивающиеся его последней буквой, по убыванию их длин.

Ответить на вопрос
Ответы (1)
Rewind 17 нояб. 2020 г., 09:15:06

Не знаю точно, что понимать под термином "подслово", сделал так, как я его понял.

Var i, k : integer ; s : string ;

begin

readln(s) ;

k : = length(s) ;

for i : = 2 to k do writeln(copy(s, i, k - i + 1)) ;

end.

Ira19791 7 февр. 2020 г., 18:56:34 | 10 - 11 классы

Даны четыре слова одинаковой длины?

Даны четыре слова одинаковой длины.

Напечатать сообщение о наличии или отсутствии одинаковых слов и это слово( в программе pascal).

Dilya03276 24 февр. 2020 г., 02:57:42 | 5 - 9 классы

Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL?

Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL.

11sobachka 18 янв. 2020 г., 19:09:07 | 10 - 11 классы

Нужно написать на Паскале = ))Дан набор слов, разделенных точкой с запятой ( ; ), который заканчивается двоеточием ( : )?

Нужно написать на Паскале = ))

Дан набор слов, разделенных точкой с запятой ( ; ), который заканчивается двоеточием ( : ).

Определить, сколько в нем слов, заканчивающихся буквой «а».

Ewgen2094 17 мар. 2020 г., 08:15:31 | 10 - 11 классы

Паскаль : Дано предложение?

Паскаль : Дано предложение.

Напечатать его самое длинное слово.

Lesha987 1 июл. 2020 г., 10:56:03 | 1 - 4 классы

Слово каторое начинается на букву а а заканчивается на букву х (слово из 4 букв)?

Слово каторое начинается на букву а а заканчивается на букву х (слово из 4 букв)!

Julis 11 февр. 2020 г., 08:18:00 | 10 - 11 классы

Даны четыре слова одинаковой длины?

Даны четыре слова одинаковой длины.

Напечатать сообщение о наличии или отсутствии одинаковых слов и это слово.

Напишите программу, пожалуйста.

Делать надо в VBA (Excel).

87786095109 2 дек. 2020 г., 00:42:45 | 10 - 11 классы

Помогите написать программу в pascal?

Помогите написать программу в pascal.

Дан набор слов, разделенных точкой с запятой ( ; ).

Набор заканчивается двоеточием ( : ).

Определить, сколько в нем слов, заканчивающихся буквой а.

Kukoviski 12 июл. 2020 г., 04:09:47 | 10 - 11 классы

Дан текстовый файл?

Дан текстовый файл.

Напечатать в алфавитном порядке все слова из данного файла, имеющие заданную длину n.

Паскаль.

Дашецк 10 мая 2020 г., 23:54:57 | 10 - 11 классы

Сколько слов длины 4, начинающихся с согласной буквы и заканчивающихся гласной буквой, можно составить из букв М, Е, Т, Р, О?

Сколько слов длины 4, начинающихся с согласной буквы и заканчивающихся гласной буквой, можно составить из букв М, Е, Т, Р, О?

Буквы могут повторяться.

Zhibek68 22 апр. 2020 г., 01:21:19 | 5 - 9 классы

ПОМОГИТе?

ПОМОГИТе.

Очень срочно!

С клавиатуры вводится слово не менее чем из 5 букв.

Найти и напечатать последнюю букву этого слова.

Вы зашли на страницу вопроса Напечатайте все под слова данного слова S, заканчивающиеся его последней буквой, по убыванию их длин?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.