Нахождение самого длинного слова в тексте?

Информатика | 10 - 11 классы

Нахождение самого длинного слова в тексте.

Найти самое длинное слово в тексте.

Если таких слов несколько, то взять последнее.

Написать на Паскале.

Ответить на вопрос
Ответы (1)
Kgliad2001 21 сент. 2020 г., 18:29:11

Var x : array of string ; y : string ;

begin readln(y) ; x : = y.

Split(' ') ; y : = x[0] ; foreach w : string in x do if (y.

Length < ; = w.

Length) then y : = w ; writeln(y) ;

end.

Innapavlova19 5 сент. 2020 г., 01:26:09 | 10 - 11 классы

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

21nikkorol95 5 апр. 2020 г., 12:44:01 | 10 - 11 классы

С помощью Паскаля найти самую короткую строку в файле и вывести её на экран?

С помощью Паскаля найти самую короткую строку в файле и вывести её на экран.

Если таких строк несколько, то последнюю из них.

Ewgen2094 17 мар. 2020 г., 08:15:31 | 10 - 11 классы

Паскаль : Дано предложение?

Паскаль : Дано предложение.

Напечатать его самое длинное слово.

Милашка006 12 нояб. 2020 г., 00:19:15 | 10 - 11 классы

Помогите написать программу в с + + ?

Помогите написать программу в с + + .

Очень надо.

В произвольном тексте программа выводит самое короткое слово.

Ника527 17 июн. 2020 г., 17:23:00 | 10 - 11 классы

Написать программу в паскале : Дана строка текста?

Написать программу в паскале : Дана строка текста.

Слова в тексте друг от друга отделяются одним пробелом.

Удалить из строки все слова, начинающиеся и заканчивающиеся на "о".

Evavakher 29 авг. 2020 г., 10:35:00 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Предложение состоит из слов, между словами один пробел, а после последнего слова точка.

Найти длину самого длинного слова.

Alirinaiv 10 апр. 2020 г., 23:43:08 | 10 - 11 классы

Дана строка, содержащая текст на русском языке определить сколько раз в ней встречается самое длинное слово p?

Дана строка, содержащая текст на русском языке определить сколько раз в ней встречается самое длинное слово p.

S язык Paskal.

Ргш1 4 июл. 2020 г., 12:20:20 | 5 - 9 классы

Написать программу нахождения площади круга и длины окружности радиуса в паскале?

Написать программу нахождения площади круга и длины окружности радиуса в паскале.

Срочно если можно то с фоткой.

Suvenir1989 22 нояб. 2020 г., 07:23:29 | 10 - 11 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале!

Выбрать из текста слова в которых первая буква совпадает с последней, слова в тексте разделены пробелами.

SitoraBonu 26 сент. 2020 г., 18:26:06 | 1 - 4 классы

Какое из приведённых имён удовлетворяет логическому условию : (первая буква согласная ИЛИ последняя буква согласная) И НЕ(последняя буква согласная)?

Какое из приведённых имён удовлетворяет логическому условию : (первая буква согласная ИЛИ последняя буква согласная) И НЕ(последняя буква согласная)?

Если таких слов несколько, укажите самое длинное из них.

Выберите один ответ : a.

Иван b.

Таня c.

Олеся d.

Вадим.

Если вам необходимо получить ответ на вопрос Нахождение самого длинного слова в тексте?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.