Pascal нужно написать программу с алгоритмом 3?

Информатика | 10 - 11 классы

Pascal нужно написать программу с алгоритмом 3.

1 и 3.

2 , 6

Нужно очень очень.

Подробно если можно.

Ответить на вопрос
Ответы (1)
Noa27221 27 июл. 2020 г., 07:27:00

3. 1

var x, a, b, c : real ;

begin readln(x, a, b, c) ; writeln('y = ', (sqr(a - 4) * (1 / (x * x * x)) - 3 * sqr(b) * x) / (a * x + b) + 3 * (1 / sqr(a)) - ln(x)) ;

end.

3. 2

var a, h, b, c : real ;

begin readln(a, h) ; c : = 2 * sqrt(sqr(a) - sqr(h)) ; b : = a ; writeln('P = ', a + b + c) ; writeln('S = ', 0.

5 * sqr(a)) ;

end.

6

var n, t : byte ; g : integer ;

begin readln(n) ; for i : byte : = 1 to n do begin readln(t) ; g : = g + t ; end ; writeln(g / n : 0 : 1, ' г.

') ;

end.

Paikoov 14 мар. 2020 г., 02:05:57 | 10 - 11 классы

Помогите пожалуйста написать, алгоритм приготовления чая( только очень подробно)?

Помогите пожалуйста написать, алгоритм приготовления чая( только очень подробно).

DreamSweets555 2 мар. 2020 г., 17:35:42 | 5 - 9 классы

Нужна помощь?

Нужна помощь!

Нужно написать программу в Pascal ABC вычисляющую сумму цифр двухзначного числа.

8 класс.

Rok10293815 17 янв. 2020 г., 20:35:09 | 5 - 9 классы

Получение алгоритма для обработки величин с реализацией на языке программирование?

Получение алгоритма для обработки величин с реализацией на языке программирование.

Работу нужно выполнить в программе pascal ABC.

Дайте пожалуйста готовый, не сложный для того, чтобы выучить алгоритм.

Буду очень благодарен.

Sasha9696 26 нояб. 2020 г., 21:13:18 | 5 - 9 классы

Нужно составить программу в Pascal ABC - калькулятор?

Нужно составить программу в Pascal ABC - калькулятор.

Очень нужно, не была на этой теме не понимаю ничего.

Спасибо огромное заранее).

Katerinaasanov 26 июн. 2020 г., 15:48:47 | 10 - 11 классы

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC?

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC.

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Катёнок8888 24 мар. 2020 г., 01:33:07 | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Infoplan 26 сент. 2020 г., 16:48:23 | 5 - 9 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Dimarasher 14 окт. 2020 г., 15:01:02 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

На этой странице находится вопрос Pascal нужно написать программу с алгоритмом 3?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.