Составить и отладить программу для вычисления по указанной формуле?

Информатика | 10 - 11 классы

Составить и отладить программу для вычисления по указанной формуле.

Значения переменных, указанных в правой части, ввести с клавиатуры, результат вывести на экран.

Выполнить проверку правильности.

Ответить на вопрос
Ответы (1)
Ruslan0060 3 мая 2020 г., 01:15:26

Вроде должно быть так :

program primer ;

var a, b, x : integer ; y : real ;

begin

write('Введите значение переменной A') ;

readln(a) ;

write('Введите значение переменной B') ;

readln(b) ;

y : = 2.

4 * abs((sqr(x) + b) / a) + (a - b) * sqr(sin(a - b) + sqrt(10)(x - b) ;

wtite('Результат', y : 6 : 2) ;

readln

end.

Fsdgtrhg471 17 февр. 2020 г., 04:31:25 | 10 - 11 классы

Ввести с клавиатуры знак арифметической операции (либо + либо - либо * либо / (деление)и ?

Ввести с клавиатуры знак арифметической операции (либо + либо - либо * либо / (деление)и .

Два числа.

Вывести на экран результат.

При вводе знака операции # выход из программы.

6.

AlinaKis1 21 авг. 2020 г., 23:47:32 | 5 - 9 классы

Информатика?

Информатика.

Составить программу "Электронный калькулятор".

Программа должна предложить ввести два действительных числа и знак арифметической операции ( + , - , * , / ).

Произвести требуемое вычисление и вывести результат операции.

Яапелс 7 июн. 2020 г., 06:57:01 | 5 - 9 классы

С клавиатуры ввести массив А (Б)?

С клавиатуры ввести массив А (Б).

Найти сумму всех элементов массива.

Вывести ее на экран, и массив опять.

Demon12398 17 февр. 2020 г., 09:10:50 | 10 - 11 классы

Написать программу на языке Паскаль для вычисления значений функции y (см?

Написать программу на языке Паскаль для вычисления значений функции y (см.

Для своего варианта) на интервале [a, b] с шагом h.

Значения a, b и h ввести с клавиатуры.

На экран вывести результат вычислений в виде таблицы.

1 Блок - схема алгоритма программы, выполненная с использованием графических средств редактора WORD ; 2 Текст программы ; 3 Результаты выполнения (копия экрана).

(3x + 2) ^ 2 - sqrt3x / (3x) ^ 2 a 5 ; b 7 ; h 0, 1.

KoNSuL16 4 сент. 2020 г., 09:09:36 | 5 - 9 классы

Составить программу для проверки утверждения : "Результат вычислений по формуле x ^ 2 + x + 41, при 0< ; = x< ; = 40 являются простые числа "?

Составить программу для проверки утверждения : "Результат вычислений по формуле x ^ 2 + x + 41, при 0< ; = x< ; = 40 являются простые числа ".

Все результаты вывести на экран (BASIC!

).

Варпис 28 мар. 2020 г., 01:09:17 | 10 - 11 классы

Ввести с клавиатуры значение площади прямоугольного треугольника?

Ввести с клавиатуры значение площади прямоугольного треугольника.

( треугольник равнобедренный).

Вывести на экран значение катетов, гипотенузы.

Использовать процедуру для получения результатов "Выходные переменные".

Maneckoba0sha 21 апр. 2020 г., 16:28:40 | 10 - 11 классы

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный?

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент.

Kristinakristi52 27 апр. 2020 г., 13:30:21 | 10 - 11 классы

Задача в Pascal + Блок схема?

Задача в Pascal + Блок схема.

Ввести с клавиатуры переменные х и у Если х положительное , у отрицательное, то найти и вывести на экран их удвоенное произведение.

LinsuraMaryana 25 авг. 2020 г., 06:26:46 | 10 - 11 классы

Найти площадь ромба по стороне и острому углу?

Найти площадь ромба по стороне и острому углу.

Значения исходных данных ввести с клавиатуры или задать с помощью генератора случайных чисел.

Вывести на экран изображение ромба и результат вычислений.

Не знаю, как вывести на экран изображение ромба.

GpoMpo 30 окт. 2020 г., 08:04:56 | 5 - 9 классы

Ввести с клавиатуры символьную строку?

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

На этой странице сайта вы найдете ответы на вопрос Составить и отладить программу для вычисления по указанной формуле?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.