Ввести с клавиатуры значение площади прямоугольного треугольника?

Информатика | 10 - 11 классы

Ввести с клавиатуры значение площади прямоугольного треугольника.

( треугольник равнобедренный).

Вывести на экран значение катетов, гипотенузы.

Использовать процедуру для получения результатов "Выходные переменные".

Ответить на вопрос
Ответы (1)
Anasteezy 28 мар. 2020 г., 01:09:18

Program Project2 ;

{$APPTYPE CONSOLE}

var s, a, c : Real ;

begin

Readln(s) ;

s : = s * 2 ;

a : = Sqrt(s) ;

c : = Sqr(a) + sqr(a) ;

writeln('katetu', a : 0, ' gipotenusa', c : 0) ;

readln ;

end.

Кристусичка 3 мая 2020 г., 01:15:22 | 10 - 11 классы

Составить и отладить программу для вычисления по указанной формуле?

Составить и отладить программу для вычисления по указанной формуле.

Значения переменных, указанных в правой части, ввести с клавиатуры, результат вывести на экран.

Выполнить проверку правильности.

Elen12000 1 июн. 2020 г., 18:26:37 | 5 - 9 классы

Составить блок схему к задаче?

Составить блок схему к задаче.

Вычислите значение гипотенузы прямоугольного треугольника, если известны значения его катетов.

Spauce 21 июн. 2020 г., 16:17:39 | 5 - 9 классы

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры?

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

Евгения0008 31 июл. 2020 г., 19:47:24 | 10 - 11 классы

В паскале Дана гипотенуза равнобедренного прямоугольного треугольника?

В паскале Дана гипотенуза равнобедренного прямоугольного треугольника.

Определить, чему равны катеты данного треугольника.

ЮльКаЗаяЦ 26 янв. 2020 г., 13:51:12 | 5 - 9 классы

Составить блок схему к задаче : "Вычислите значение гипотенузы прямоугольного треугольника, если известны значения его катетов"?

Составить блок схему к задаче : "Вычислите значение гипотенузы прямоугольного треугольника, если известны значения его катетов".

Ronis01 26 сент. 2020 г., 19:34:21 | 10 - 11 классы

Даны катеты прямоугольного треугольника?

Даны катеты прямоугольного треугольника.

Найти его гипотенузу и площадь .

Паскаль.

Crisi56 23 мар. 2020 г., 19:14:13 | 10 - 11 классы

Элементы равнобедренного прямоугольного треугольника пронумерованы следующим образом : 1 — катет (a), 2 — гипотенуза (c), 3 — высота, опущенная на гипотенузу (h), 4 — площадь (S)?

Элементы равнобедренного прямоугольного треугольника пронумерованы следующим образом : 1 — катет (a), 2 — гипотенуза (c), 3 — высота, опущенная на гипотенузу (h), 4 — площадь (S).

Дан номер одного из этих элементов и его значение.

Вывести значения остальных элементов данного треугольника (в том же порядке).

Ттттт 16 сент. 2020 г., 23:47:14 | 10 - 11 классы

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) найти другой катет?

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) найти другой катет.

Xoma161rus 6 дек. 2020 г., 18:15:56 | 10 - 11 классы

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) нацти другой катет?

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) нацти другой катет.

LinsuraMaryana 25 авг. 2020 г., 06:26:46 | 10 - 11 классы

Найти площадь ромба по стороне и острому углу?

Найти площадь ромба по стороне и острому углу.

Значения исходных данных ввести с клавиатуры или задать с помощью генератора случайных чисел.

Вывести на экран изображение ромба и результат вычислений.

Не знаю, как вывести на экран изображение ромба.

На этой странице находится вопрос Ввести с клавиатуры значение площади прямоугольного треугольника?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.