Даны три числа, если хотя бы одно из чисел больше 0, то вывести True , в противном случае False?

Информатика | 5 - 9 классы

Даны три числа, если хотя бы одно из чисел больше 0, то вывести True , в противном случае False.

Ответить на вопрос
Ответы (1)
Gylecha 24 февр. 2020 г., 06:49:30

Uses crt ;

var a, b, c : integer ;

begin

clrscr ;

readln(a, b, c) ;

if (a > ; 0) or (b> ; 0) or (c> ; 0) then writeln('True') else writeln('False') ;

end.

Mmukaykyzy 9 июн. 2020 г., 07:23:55 | 10 - 11 классы

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным?

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным.

Vercolia 27 мар. 2020 г., 06:45:03 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести «Yes», если его цифры образуют возрастающую или убывающую последовательность.

В противном случае вывести «No».

Няшаил 20 мар. 2020 г., 23:50:08 | 5 - 9 классы

Даны два числа X и Y, значения которых вводятся с клавиатуры?

Даны два числа X и Y, значения которых вводятся с клавиатуры.

Написать программу, которая выводит на экран true , если только одно из чисел X и Y нечетное false в противном случае.

SVT1508 4 дек. 2020 г., 09:26:46 | 5 - 9 классы

Помогите срочно?

Помогите срочно!

Составить программу печатающую значение true если указанное высказывание истина и false в противном случае : 1.

Сумма двух целых чисел кратна 2.

2. Целое число N является трёхзначным числом.

МаринкаКартинка 24 дек. 2020 г., 23:26:23 | 10 - 11 классы

Составить линейную программу, которая печатает true, если точка с координатами (х, у) принадлежит закрашенной области, и false — в противном случае ?

Составить линейную программу, которая печатает true, если точка с координатами (х, у) принадлежит закрашенной области, и false — в противном случае :

Алинчик1809 4 нояб. 2020 г., 15:26:57 | 5 - 9 классы

Дана задача : Определить является ли число N степенью числа 3 и вывести 'true' или 'false'?

Дана задача : Определить является ли число N степенью числа 3 и вывести 'true' или 'false'.

Задача на мой взгяд решена, но по какой то причине не выводиться 'false'.

Найдите ошибку.

Pasha4koz 20 сент. 2020 г., 16:17:04 | 5 - 9 классы

Помогите срочно?

Помогите срочно!

Составить программу печатающую значение true если указанное высказывание истина и false в противном случае : .

Сумма двух целых чисел кратна 2.

Помогитесуровнением 26 мар. 2020 г., 13:24:02 | 10 - 11 классы

Дано вещественное число?

Дано вещественное число.

Вывести на экран его абсольтную величину , если число отрицательное, или дробную часть в противном случае.

Darya08052000 30 мая 2020 г., 12:27:30 | 10 - 11 классы

Дано целое число ?

Дано целое число .

Если оно является положительным, то умножить его на 3 ; в противном случае не изменять его.

Вывести полученное число.

Privet29 16 июл. 2020 г., 15:26:32 | 10 - 11 классы

Дана последовательность целых чисел?

Дана последовательность целых чисел.

Прищнак окончания ввода - число 0(элементом последовательности не считается ).

В последовательности как минимум одно число.

Написать программу, определяющую, является ли последовательность чисел возрастающей.

Если да програма должна вывести true, если нет - false.

Вы открыли страницу вопроса Даны три числа, если хотя бы одно из чисел больше 0, то вывести True , в противном случае False?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.