СРОЧНО?

Информатика | 5 - 9 классы

СРОЧНО!

Напишите функцию в Паскале, которая вычисляет наименьшее общее кратное двух чисел.

Ответить на вопрос
Ответы (1)
Karapys10 30 мая 2020 г., 23:24:10

Напишу лучше полностью, а то есть уникумы, которые любят отмечать "неполное решение".

Var m, n, a, b : integer ; nok : real ;

begin

readln(m, n) ;

a : = m ;

b : = n ;

while m< ; > ; n do

if m> ; n then m : = m - n else n : = n - m ;

nok : = a * b / m ;

writeln(nok) ;

end.

Veelok 4 окт. 2020 г., 07:16:37 | 5 - 9 классы

Написать программу, вычисляющую произведение чисел, кратных пяти?

Написать программу, вычисляющую произведение чисел, кратных пяти.

Язык прораммирования : Паскаль.

Nataliviktorovna 30 нояб. 2020 г., 13:10:24 | 5 - 9 классы

Составьте программу нахождения наименьшего общего кратного (НОК) двух чисел, используя формулу : А * В = НОД(А * В) * НОК(А, В)?

Составьте программу нахождения наименьшего общего кратного (НОК) двух чисел, используя формулу : А * В = НОД(А * В) * НОК(А, В).

(по алгоритму Евклида на Паскале).

VMEAGH2114 20 окт. 2020 г., 01:31:49 | 5 - 9 классы

Срочно?

Срочно!

Очень надо!

Напишите программу вычисления наименьшего общего кратного следующих четырех чисел : 36 54 18 и 15.

Используйте процедуру вычисления общего делителя двух чисел.

НикитаАААААААААИ 31 авг. 2020 г., 17:33:35 | 10 - 11 классы

Написать программу на языке паскаль при помощи подпрограммы функции которая вычисляет минимальное из чисел a b c d?

Написать программу на языке паскаль при помощи подпрограммы функции которая вычисляет минимальное из чисел a b c d.

Малина69 19 янв. 2020 г., 19:34:26 | 5 - 9 классы

Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5?

Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5.

Valeriya0311 16 нояб. 2020 г., 14:10:13 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

35 баллов напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение ( паскаль ).

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Дашулька05052002 19 окт. 2020 г., 00:44:51 | 10 - 11 классы

Напишите ФУНКЦИЮ, которая вычисляет максимальное из трех чисел?

Напишите ФУНКЦИЮ, которая вычисляет максимальное из трех чисел.

Beautiful0bitch 24 нояб. 2020 г., 02:17:18 | 10 - 11 классы

Цикл со счетчиком, паскаль?

Цикл со счетчиком, паскаль.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

MihaKent 31 авг. 2020 г., 10:39:47 | 5 - 9 классы

Напишите программу которая проверяет кратна ли тринадцати утроенная сумма двух произвольных чисел, введенных с клавиатурыСРОЧНО, ПОЖАЛУЙСТА НА ПАСКАЛЕ?

Напишите программу которая проверяет кратна ли тринадцати утроенная сумма двух произвольных чисел, введенных с клавиатуры

СРОЧНО, ПОЖАЛУЙСТА НА ПАСКАЛЕ.

На этой странице сайта, в категории Информатика размещен ответ на вопрос СРОЧНО?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.