Пожалуйста помогите?

Информатика | 10 - 11 классы

Пожалуйста помогите.

Cреда действия "Паскаль".

Составить блок схему и написать при этом саму программу.

S = 1 + .

Ответить на вопрос
Ответы (1)
Krivosheeva 5 окт. 2020 г., 09:44:04

Var s : real ;

n, i : integer ;

begin

s : = 0 ;

write ('Введите n : ') ;

readln(n) ;

for i : = 1 to n do s : = s + (1 / i) ;

writeln ('S = ', s : 0 : 2) ;

end.

Galinatitova48 23 нояб. 2020 г., 07:17:13 | 10 - 11 классы

Помогите с паскалем?

Помогите с паскалем!

Написать программу.

Составить блок схему.

Вставить заданное число в массив целых чисел перед последним четным элементом.

Ksyenia1 3 мая 2020 г., 13:35:45 | 10 - 11 классы

Написать блок схему и написать ее в программе паскаль S = a + b?

Написать блок схему и написать ее в программе паскаль S = a + b.

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

1000Анн 21 июн. 2020 г., 08:07:58 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Даны 2 числа.

Найти их сумму, если числа равны, и найти их произведение, если числа не равны.

Написать блок схему и составить программу на Паскаль.

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

666DarkAngel666 27 авг. 2020 г., 12:28:32 | 10 - 11 классы

Помогите с информатикой, составить блок - схему по паскаль?

Помогите с информатикой, составить блок - схему по паскаль.

Дашуля2200 18 июл. 2020 г., 11:04:04 | 10 - 11 классы

Используя класс string написать программу на языке с + + и блок - схему по которой написана программа помогите, пожалуйста?

Используя класс string написать программу на языке с + + и блок - схему по которой написана программа помогите, пожалуйста!

Пасека1 24 нояб. 2020 г., 06:40:01 | 10 - 11 классы

Помогите , пожалуйста , составить программу в Паскале + блок - схема?

Помогите , пожалуйста , составить программу в Паскале + блок - схема.

Mazinvanya 11 сент. 2020 г., 18:31:31 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

ПОМОГИТЕ!

Ввод и вывод одномерных массивов, кусок программы, блок - схема.

0963824099 26 дек. 2020 г., 06:20:53 | 5 - 9 классы

По представленной блок - схеме написать фрагмент программыПожалуйста помогите?

По представленной блок - схеме написать фрагмент программы

Пожалуйста помогите!

На этой странице сайта размещен вопрос Пожалуйста помогите? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.