Дано трехзначное число?

Информатика | 5 - 9 классы

Дано трехзначное число.

Используя операцию деления нацело, надо вывести первую цифру данного числа (cотни).

Ответить на вопрос
Ответы (1)
Den4k12310 22 июл. 2020 г., 03:33:45

{программа на pascal}

var x : integer ;

begin

read(x) ;

x : = x div 100 ;

write(x) ;

end.

Nizami2000 29 янв. 2020 г., 23:46:35 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

Murosakibara 19 окт. 2020 г., 20:29:57 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули первую справа цифру и приписали ее слева.

Вывести полученное число.

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Semenovasof 6 окт. 2020 г., 03:37:05 | 10 - 11 классы

C + + цыклы while10?

C + + цыклы while

10.

Дано целое число N (> ; 0).

Используя операции деления нацело и взятия

остатка от деления, вывести все его цифры, начиная с самой правой

(разряда единиц).

Йысцвсйычцвс 7 авг. 2020 г., 20:55:56 | 5 - 9 классы

Даны целые положительные числа N и K?

Даны целые положительные числа N и K.

Используя только операции сложения и вычитания, найти частное от деления нацело N на K, а также остаток от этого деления.

Jenyaaa1999 20 дек. 2020 г., 09:51:05 | 10 - 11 классы

Дано целое число N (> ; 0)?

Дано целое число N (> ; 0).

Используя операции деления нацело и взятия остатка от деления, найти количество и сумму его цифр.

Решить в паскале.

Написать программу от начала до конца.

Nata185 15 дек. 2020 г., 19:00:13 | 5 - 9 классы

Дано целое число N (> ; 0)?

Дано целое число N (> ; 0).

С помощью операций деления нацело и взятия остатка от деления определить, имеется ли в записи числа N цифра «2».

Если имеется, то вывести True, если нет — вывести False.

На с + +.

Лили20151 10 сент. 2020 г., 02:02:35 | 5 - 9 классы

Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

Innachainskaya 22 июн. 2020 г., 20:17:48 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

Дано двузначное число.

Вывести вначале его левую цифру( десятки), а затем - его правую( единицы).

Для нахождения десятков использовать операцию деления нацело, для нахождения единиц - операцию взятия остатка от деления.

Nike85dhd 19 мар. 2020 г., 11:46:33 | 5 - 9 классы

Помогите решить задачки?

Помогите решить задачки!

Блок - схему не надо, только программу!

На завтра нужно!

1. даны целые положительные числа А и В (А> ; В).

На отрезке длины А размещено максимально возможное количество отрезков длины В(без наложений).

Используя операцию взятия остатка от деления нацело, найти длину незанятой части отрезка А.

2. дано двузначное число.

Вывести вначале его левую цифру(десятки), а затем - его правую цифру(единицы).

Для нахождения десятков использовать операцию деления нацело, для нахождения единиц - операцию взятия остатка от деления.

ОЧЕНЬ СРОЧНО!

ПЛИИИЗЗ!

На странице вопроса Дано трехзначное число? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.