1. составить программу которая в введенном тексте удаляет пробелы 2?

Информатика | 10 - 11 классы

1. составить программу которая в введенном тексте удаляет пробелы 2.

Составить программу которая в ведённом тексте после пробелов ставит две буквы к 3.

Составить прогу которая находит индекс последней запятой в введенном тексте.

Ответить на вопрос
Ответы (1)
ЯВолна 28 февр. 2020 г., 01:55:14

Var a, b, c, i : integer ;

s : string ;

begin

read (s) ;

for i : = 1 to length(s) do if s[i] = ' ' then delete(s, i, 1) ;

write (s) ;

end.

Var a, b, c, i : integer ;

s, k : string ;

begin

read (s) ;

k : = 'kk' ;

for i : = 1 to length(s) do if s[i] = ' ' then insert(k, s, i + 1) ;

write (s) ;

end.

Var a, b, c, i : integer ;

s : string ;

begin

read (s) ;

for i : = 1 to length(s) do if s[i] = ', ' then a : = i ;

write (a) ;

end.

Благодарность не помешает.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

29asazeh 22 нояб. 2020 г., 15:58:20 | 10 - 11 классы

Дан текст, содержащий запятые?

Дан текст, содержащий запятые.

Написать программу, вставляющую после каждой запятой пробел.

Идиото 4 апр. 2020 г., 08:03:45 | 10 - 11 классы

1. С клавиатуры вводится слово, распечатать все его буквы через пробел?

1. С клавиатуры вводится слово, распечатать все его буквы через пробел.

(после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

Abbaslitarhan 24 нояб. 2020 г., 05:09:54 | 5 - 9 классы

Написать программу в паскале которая вставит между буквами введенного слова пробел?

Написать программу в паскале которая вставит между буквами введенного слова пробел.

Bogachkina62 9 дек. 2020 г., 01:40:01 | 5 - 9 классы

Составить программу, которая удвоит все согласные буквы и вставит между ними букву "о" в введенной строке?

Составить программу, которая удвоит все согласные буквы и вставит между ними букву "о" в введенной строке.

2302012 23 янв. 2020 г., 11:53:51 | 10 - 11 классы

Составить программу которая вычислит сумму и произведение введенных чисел?

Составить программу которая вычислит сумму и произведение введенных чисел.

Suvenir1989 22 нояб. 2020 г., 07:23:29 | 10 - 11 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале!

Выбрать из текста слова в которых первая буква совпадает с последней, слова в тексте разделены пробелами.

АнетаХ 15 июн. 2020 г., 10:09:08 | 10 - 11 классы

Составить программу в паскале которая проверяет наличие введенного слова в строке?

Составить программу в паскале которая проверяет наличие введенного слова в строке.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

CherryTheSweet 7 авг. 2020 г., 19:17:20 | 5 - 9 классы

Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с клавиатуры?

Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с клавиатуры.

Вы открыли страницу вопроса 1. составить программу которая в введенном тексте удаляет пробелы 2?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.