Написать программу нахождения площади круга и длины окружности радиуса в паскале?

Информатика | 5 - 9 классы

Написать программу нахождения площади круга и длины окружности радиуса в паскале.

Срочно если можно то с фоткой.

Ответить на вопрос
Ответы (1)
Natasha89 4 июл. 2020 г., 12:20:21

Var r, s, l, pi : real ;

begin

pi : = 3.

14 ;

write('r = ') ;

readln(r) ;

s : = pi * sqr(r) ;

l : = 2 * pi * r ;

writeln('S = ', s) ;

writeln('l = ', l) ;

end.

Vbirf 8 апр. 2020 г., 05:19:50 | 5 - 9 классы

Задана окружность радиуса R?

Задана окружность радиуса R.

Составьте программу для нахождения ее длины и площади ограниченного ею круга.

Sak510 29 сент. 2020 г., 07:24:09 | 10 - 11 классы

Составьте программу вычисления длины окружности и площади круга по заданному радиусу?

Составьте программу вычисления длины окружности и площади круга по заданному радиусу.

Мали 29 мар. 2020 г., 06:40:14 | 5 - 9 классы

Помогите составить программу на языке паскаль абц :Вычислите площадь круга и длину окружности по исходным данным?

Помогите составить программу на языке паскаль абц :

Вычислите площадь круга и длину окружности по исходным данным.

LikeLiver 29 июн. 2020 г., 17:52:20 | 5 - 9 классы

Составить программу вычисления длины окружности и площади круга по заданному радиусу?

Составить программу вычисления длины окружности и площади круга по заданному радиусу.

Настя29071995 14 дек. 2020 г., 02:33:42 | 5 - 9 классы

Дан радиус круга?

Дан радиус круга.

Вычислить площадь и длину окружности этого круга в паскале ABC.

Риана2001 6 мар. 2020 г., 14:45:06 | 5 - 9 классы

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль?

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль.

_.

Ххх6 15 авг. 2020 г., 12:56:39 | 5 - 9 классы

Вычислить длину окружности и площадь круга, заданного радиуса R?

Вычислить длину окружности и площадь круга, заданного радиуса R.

ПАСКАЛЬ.

Cmusi2003 21 июн. 2020 г., 23:18:33 | 5 - 9 классы

Составьте программу нахождения S круга (на языке Паскаля)?

Составьте программу нахождения S круга (на языке Паскаля).

Gottlose 1 нояб. 2020 г., 06:31:23 | 10 - 11 классы

Написать программу вычисления длины окружности, площади круга и объема шара одного и того же заданного радиуса?

Написать программу вычисления длины окружности, площади круга и объема шара одного и того же заданного радиуса.

На Python.

Liudamuhanova 7 окт. 2020 г., 08:20:39 | 5 - 9 классы

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона?

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона.

На Паскаль.

На этой странице вы найдете ответ на вопрос Написать программу нахождения площади круга и длины окружности радиуса в паскале?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.