Даны сторона квадрата и радиус окружности?

Информатика | 5 - 9 классы

Даны сторона квадрата и радиус окружности.

Составить программу определяющую у какой фигуры площадь больше.

Ответить на вопрос
Ответы (1)
Ann1985 17 июл. 2020 г., 09:17:14

Var a, r : real ;

begin readln(a, r) ; a : = a * a ; r : = Pi * r * r ; Writeln('Sa = ', a, ' Sr = ', r) ; if a > ; r then Writeln('Sa > ; Sr') else Writeln('Sr > ; Sa') ;

end.

Enjdobryak 3 нояб. 2020 г., 01:55:41 | 5 - 9 классы

1) Даны круг и квадрат?

1) Даны круг и квадрат.

Составьте программу, определяющую по введенным вами значениями длин стороны квадрата и радиус круга, одно из утверждений " Квадрат вписан в круг ".

Nonatella 24 мар. 2020 г., 00:04:42 | 10 - 11 классы

В квадрат вписана окружность?

В квадрат вписана окружность.

Определите площадь заштрихованной части фигуры, если известен радиус окружности.

Аннавип 2 сент. 2020 г., 15:09:44 | 5 - 9 классы

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х?

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х.

Составить алгоритм и программу, которая выводит цифры данного числа в обратном порядке.

KaterinaKot 29 янв. 2020 г., 03:26:02 | 5 - 9 классы

Помогите с программой : Дана сторона равностороннего треугольника?

Помогите с программой : Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоту, радиусы вписанной и описанной окружностей.

В программе Microsoft Visual Studio C#.

Milenniumarch 13 апр. 2020 г., 13:10:47 | 10 - 11 классы

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

LikeLiver 29 июн. 2020 г., 17:52:20 | 5 - 9 классы

Составить программу вычисления длины окружности и площади круга по заданному радиусу?

Составить программу вычисления длины окружности и площади круга по заданному радиусу.

Maxkrot2009 23 дек. 2020 г., 00:31:52 | 5 - 9 классы

Составить программу для решения следующей задачи : Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности?

Составить программу для решения следующей задачи : Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.

89512170510 16 янв. 2020 г., 19:39:07 | 5 - 9 классы

Дана площадь квадрата?

Дана площадь квадрата.

Составьте программу для вычисления его стороны и периметра.

Программу хорошую и понятную составить( в Паскале), все - таки баллов не мало.

Nobody1488 20 янв. 2020 г., 20:58:35 | 5 - 9 классы

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата?

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата.

Составить программу.

Nikitafilippov7 9 дек. 2020 г., 09:01:42 | 5 - 9 классы

Определить фигуру с наибольшей площадью : квадрат со стороной a, равносторонний треугольник со стороной b, окружность с радиусом R?

Определить фигуру с наибольшей площадью : квадрат со стороной a, равносторонний треугольник со стороной b, окружность с радиусом R.

Паскаль.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Даны сторона квадрата и радиус окружности?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.