Выполнить задачи в Паскале : 2?

Информатика | 10 - 11 классы

Выполнить задачи в Паскале : 2.

2. Подсчитать количество предлогов "в" в данном предложении.

2. 3.

Удалить предлоги "с" в строке.

Ответить на вопрос
Ответы (1)
Gdinat 8 авг. 2020 г., 23:27:02

Var s : string ; i, n, k : integer ;

begin

s : = 'Вот это в задание требует в предлогов в данном в предложении' ;

n : = length(s) ;

for i : = 2 to n - 1 do begin

if (s[i - 1] = ' ') and (s[i] = 'в') and (s[i + 1] = ' ') then begin writeln(i, s[i] : 3) ;

k : = k + 1 ; end ; end ;

write(k) ; end.

Lyudamininaa 19 июн. 2020 г., 02:48:51 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Подсчитать количество вхождений буквы "n".

Svetadas 18 сент. 2020 г., 03:56:20 | 10 - 11 классы

Дана строка - предложение на русс?

Дана строка - предложение на русс.

ЯзДана строка - предложение на русс.

Яз Подсчитать кол - во содержащихся в строке знаков препинания.

Программа паскаль АВС Очень нужно помогите!

Кицюня095 23 янв. 2020 г., 07:00:42 | 5 - 9 классы

Дана строка?

Дана строка.

Подсчитать количество слов , начинающихся с буквы Б.

SceNox 21 апр. 2020 г., 23:24:34 | 5 - 9 классы

Люди пожалуйста помогите?

Люди пожалуйста помогите.

Очень нун .

Решить задачу в паскале ( удалить все ", " из строки и подсчитать количество символов "F", стоящих после " + ", и количество символов "F", стоящих после " - " (отдельно).

Alina123456789100 30 сент. 2020 г., 10:58:00 | 10 - 11 классы

Дана строка?

Дана строка.

Если количество символов в ней нечетно , то выведите на экран средний символ строки.

Задача Паскаль.

13Vlad 19 янв. 2020 г., 12:29:54 | 5 - 9 классы

Во введенной строке подсчитайте количество символов " * " и символов "?

Во введенной строке подсчитайте количество символов " * " и символов "!

". Информатика.

Паскаль.

Строки.

Camal111 4 мая 2020 г., 15:15:19 | 5 - 9 классы

Дан текстовый файл?

Дан текстовый файл.

Подсчитать количество символов в каждой строке.

Sesnation 19 авг. 2020 г., 09:04:03 | 5 - 9 классы

Дано предложение - строка?

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

Sanek05121983r 13 июн. 2020 г., 14:49:04 | 10 - 11 классы

Подсчитайте количество гласных латинских букв в строке?

Подсчитайте количество гласных латинских букв в строке.

(ПАСКАЛЬ).

Kiti2259 24 июн. 2020 г., 06:59:43 | 10 - 11 классы

Дана строка слова в которой разделены пробелом, подсчитайте количество слов в этой строке?

Дана строка слова в которой разделены пробелом, подсчитайте количество слов в этой строке.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Выполнить задачи в Паскале : 2?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.