Человеку сегодня исполнилось R лет?

Информатика | 10 - 11 классы

Человеку сегодня исполнилось R лет.

Сколько ему дней, часов, минут, секунд (високосные годы не учитывать).

Спасибо.

Ответить на вопрос
Ответы (1)
KawaiiNeko 9 апр. 2020 г., 02:08:48

Program test ;

Var age : integer ;

Begin

Writeln('Вы прожили уже ', age * 365, ' дней) ;

Writeln(age * 365 * 24, ' часа') ;

Writeln(age * 365 * 24 * 60, ' минут') ;

Writeln(age * 365 * 24 * 60 * 60, ' секунд') ;

End ;

Lyudakrivenkov 6 мар. 2020 г., 02:01:33 | 5 - 9 классы

Составить программу в паскале?

Составить программу в паскале!

9 класс!

СРОЧНО!

Пожалуйста!

Без всяких div и mod.

Год является високосным, если его номер кратен 4.

Из кратных 100 високосными являются лишь те года, которые кратны также 400 (например, 1700, 1800 и 1900 — не високосные года, 2000 — високосный).

Дано натуральное число n.

Определить, является ли високосным год с таким номером.

Lianakarapetyan 4 авг. 2020 г., 09:48:02 | 5 - 9 классы

Задача?

Задача.

Год является високосным, если его номер кратен 4, однако из кратных 100 високосными являются лишь кратные 400.

Например 1700, 1800, 1900 - не високосные, а 2000 високосный.

Дано натуральное число n.

Определить, является ли високосным год с таким номером?

Решить на паскале, уровень 8 класса!

Windofdeath 12 июн. 2020 г., 14:30:00 | 5 - 9 классы

Вычислите и выведите на экран примерное число прожитых человеком дней (без учѐта високосных лет) , если в году 365 дней, а год рождения и текущий год запрашиваются у пользователя вашей программы?

Вычислите и выведите на экран примерное число прожитых человеком дней (без учѐта високосных лет) , если в году 365 дней, а год рождения и текущий год запрашиваются у пользователя вашей программы.

Паскаль.

Помогите срочно!

Shuraaaaa 19 янв. 2020 г., 10:54:15 | 10 - 11 классы

Написать в паскале Определить количество дней в году, который вводит пользователь?

Написать в паскале Определить количество дней в году, который вводит пользователь.

В високосном годе - 366 дней, тогда как в обычном 365.

Gulzakir2011 25 февр. 2020 г., 17:00:07 | 1 - 4 классы

Через три года Файлина будет втрое старше своей сестры, которой исполнится год?

Через три года Файлина будет втрое старше своей сестры, которой исполнится год.

Сколько лет Файлине сейчас?

SirROM 17 мая 2020 г., 17:00:50 | 5 - 9 классы

Задания для самостоятельной работы :1?

Задания для самостоятельной работы :

1.

Имеются два числа.

A) Вычислите сумму и разность этих чисел,

используя два оператора readln.

B) Перепишите программу так, чтобы

использовался один оператор readln.

C) Добавьте комментарии к программе.

2. Имеются три числа.

Вычислите их

произведение.

3. По заданным сторонам прямоугольника a и

b вычислите его периметр и площадь.

4. Человеку сегодня исполнилось R лет.

Сколько ему дней?

Часов?

Минут?

Секунд?

(Високосные годы не учитывать).

Leyla12345678900 29 апр. 2020 г., 21:24:59 | 5 - 9 классы

Дракон каждый год отращивает по три головы, но после того, как ему исполнится 100 лет - только по две?

Дракон каждый год отращивает по три головы, но после того, как ему исполнится 100 лет - только по две.

Сколько голов и глаз у дракона, которому N лет?

Polina337 30 мая 2020 г., 18:56:42 | 5 - 9 классы

Составьте программу которая вычислит сколько часов дней лет вы потратили на выполнение домашнего заданияза 9 лет учебы при условии что в учебном году 34 недели вы учитесь 6 дней в нкделю и кваждый ден?

Составьте программу которая вычислит сколько часов дней лет вы потратили на выполнение домашнего заданияза 9 лет учебы при условии что в учебном году 34 недели вы учитесь 6 дней в нкделю и кваждый день затрачивается на выполнении домашнего задания в сркднем 2 часа Паскаль составить задачу.

TheKingTvru 2 дек. 2020 г., 08:00:49 | 5 - 9 классы

Марина сказала, что ей позавчера было 13 лет, а в будущем году ей исполнится 16 лет?

Марина сказала, что ей позавчера было 13 лет, а в будущем году ей исполнится 16 лет.

Когда у Марины день рождения?

(Указать число и месяц).

Министрелия1998 15 нояб. 2020 г., 04:14:37 | 5 - 9 классы

Составить программу для решения следующей задачи?

Составить программу для решения следующей задачи.

Взять человека на работу, если ему исполнилось 22 года и он имеет стаж от 2х лет.

Данные вводятся с клавиатуры.

На этой странице находится вопрос Человеку сегодня исполнилось R лет?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.